#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:02:13 UTC (full logs).

Meeting summary

  1. rollcall (leong, 21:02:48)
    1. today agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:03:38)

  2. Sydney Summit recap (leong, 21:08:15)
  3. Future Plan (leong, 21:11:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124964.html (rockyg, 21:34:21)
    2. ACTION: rockyg to work on TC office hours session (leong, 21:37:07)
    3. ACTION: leong to email uc for stepping down Product chair (leong, 21:37:26)
    4. ACTION: Arkady_Kanevsky_ to ping mike on how to help PTLs (leong, 21:38:08)


Meeting ended at 21:39:13 UTC (full logs).

Action items

  1. rockyg to work on TC office hours session
  2. leong to email uc for stepping down Product chair
  3. Arkady_Kanevsky_ to ping mike on how to help PTLs


Action items, by person

  1. Arkady_Kanevsky_
    1. Arkady_Kanevsky_ to ping mike on how to help PTLs
  2. leong
    1. leong to email uc for stepping down Product chair
  3. rockyg
    1. rockyg to work on TC office hours session


People present (lines said)

  1. shamail (39)
  2. leong (35)
  3. rockyg (25)
  4. Arkady_Kanevsky (16)
  5. Arkady_Kanevsky_ (15)
  6. openstack (3)


Generated by MeetBot 0.1.4.