#openstack-meeting Meeting

Meeting started by ttx at 21:01:39 UTC (full logs).

Meeting summary

  1. Folsom release post-mortem (ttx, 21:02:13)
  2. Design Summit organization (ttx, 21:06:07)
    1. The Design Summit is a track with a series a open discussions about Grizzly development, organized around topics (ttx, 21:06:20)
    2. Each topic lead is responsible for selecting content to fill allocated slots (ttx, 21:06:35)
    3. You can redirect session suggestions to other (more appropriate) topics (ttx, 21:06:46)
    4. You can refuse some of them (and redirect their proposer to the "Unconference" room) (ttx, 21:06:58)
    5. You can merge multiple preapproved sessions into a single schedule slot (ttx, 21:07:22)
    6. Finally, you can keep a few empty slots, that should facilitate scheduling (ttx, 21:07:34)
    7. ACTION: ttx to send deadline for proposals Thursday EOD (ttx, 21:09:44)
    8. http://summit.openstack.org/cfp/topicstatus (ttx, 21:10:05)

  3. Openstack-Common topic (ttx, 21:10:26)
    1. ACTION: ttx to fix wide screen on topicstatus screen (ttx, 21:14:00)

  4. Process topic (ttx, 21:14:42)
  5. QA topic (ttx, 21:16:13)
  6. Keystone topic (ttx, 21:18:36)
  7. Swift topic (ttx, 21:21:36)
  8. Glance topic (ttx, 21:23:46)
  9. Quantum topic (ttx, 21:26:00)
  10. Cinder topic (ttx, 21:30:50)
  11. Nova topic (ttx, 21:33:06)
  12. Horizon topic (ttx, 21:38:13)
    1. ACTION: ttx to see how we can make best use of unused Horizon slots (at least 2) (ttx, 21:44:03)

  13. Documentation topic (ttx, 21:44:45)
  14. Open discussion (ttx, 21:47:48)


Meeting ended at 22:02:01 UTC (full logs).

Action items

  1. ttx to send deadline for proposals Thursday EOD
  2. ttx to fix wide screen on topicstatus screen
  3. ttx to see how we can make best use of unused Horizon slots (at least 2)


Action items, by person

  1. ttx
    1. ttx to send deadline for proposals Thursday EOD
    2. ttx to fix wide screen on topicstatus screen
    3. ttx to see how we can make best use of unused Horizon slots (at least 2)


People present (lines said)

  1. ttx (166)
  2. annegentle (29)
  3. markmc (17)
  4. heckj (14)
  5. jgriffith (14)
  6. danwent (14)
  7. gabrielhurley (13)
  8. bcwaldon (9)
  9. vishy (8)
  10. davidkranz (4)
  11. notmyname (4)
  12. openstack (3)
  13. Vek (2)
  14. termie (1)
  15. uvirtbot (1)


Generated by MeetBot 0.1.4.