#openstack-meeting Meeting

Meeting started by ttx at 21:02:31 UTC (full logs).

Meeting summary

  1. Design Summit feedback (ttx, 21:02:54)
  2. Grizzly release schedule (ttx, 21:10:54)
    1. http://wiki.openstack.org/GrizzlyReleaseSchedule (ttx, 21:11:14)
    2. AGREED: http://wiki.openstack.org/GrizzlyReleaseSchedule (ttx, 21:13:07)

  3. Oslo status (ttx, 21:13:17)
    1. ACTION: ttx to see with markmc to move openstack-common to oslo (ttx, 21:14:55)
    2. ACTION: ttx to create grizzly series wherever needed (ttx, 21:15:12)
    3. ACTION: ttx to discuss oslo versioning with mordred and markmc (ttx, 21:16:23)
    4. http://wiki.openstack.org/CommonLibrary has a good set of rules of thumb (ttx, 21:18:38)

  4. Keystone status (ttx, 21:20:23)
    1. https://blueprints.launchpad.net/keystone/grizzly (ttx, 21:20:35)
    2. ACTION: ttx to create milestones according to Release Schedule (ttx, 21:20:43)

  5. Swift status (ttx, 21:23:21)
    1. ACTION: ttx to create 1.7.5 milestone in swift/grizzly (ttx, 21:24:32)

  6. Glance status (ttx, 21:27:06)
    1. https://blueprints.launchpad.net/glance/grizzly (ttx, 21:27:14)

  7. Quantum status (ttx, 21:31:24)
    1. https://blueprints.launchpad.net/quantum/grizzly (ttx, 21:31:35)

  8. Cinder status (ttx, 21:34:38)
    1. https://blueprints.launchpad.net/cinder/grizzly (ttx, 21:34:50)

  9. Nova status (ttx, 21:37:27)
    1. https://blueprints.launchpad.net/nova/grizzly (ttx, 21:37:41)

  10. Horizon status (ttx, 21:42:15)
    1. http://dopenstack.com (gabrielhurley, 21:42:57)
    2. https://blueprints.launchpad.net/horizon/grizzly (ttx, 21:43:04)

  11. Other Team reports (ttx, 21:46:26)
    1. https://etherpad.openstack.org/state-of-ci (mordred, 21:50:14)

  12. Open discussion (ttx, 21:52:04)
    1. We'll skip the meeting next week (ttx, 21:52:12)


Meeting ended at 21:54:57 UTC (full logs).

Action items

  1. ttx to see with markmc to move openstack-common to oslo
  2. ttx to create grizzly series wherever needed
  3. ttx to discuss oslo versioning with mordred and markmc
  4. ttx to create milestones according to Release Schedule
  5. ttx to create 1.7.5 milestone in swift/grizzly


Action items, by person

  1. mordred
    1. ttx to discuss oslo versioning with mordred and markmc
  2. openstack
    1. ttx to see with markmc to move openstack-common to oslo
  3. ttx
    1. ttx to see with markmc to move openstack-common to oslo
    2. ttx to create grizzly series wherever needed
    3. ttx to discuss oslo versioning with mordred and markmc
    4. ttx to create milestones according to Release Schedule
    5. ttx to create 1.7.5 milestone in swift/grizzly


People present (lines said)

  1. ttx (164)
  2. russellb (26)
  3. bcwaldon (25)
  4. jgriffith (19)
  5. vishy (17)
  6. gabrielhurley (14)
  7. danwent (14)
  8. mordred (11)
  9. notmyname (10)
  10. davidkranz (8)
  11. heckj (7)
  12. MarkAtwood (5)
  13. jeblair (3)
  14. openstack (3)
  15. koolhead17 (1)
  16. creiht (1)
  17. lloydde (1)


Generated by MeetBot 0.1.4.