#openstack-meeting Meeting

Meeting started by ttx at 21:01:59 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:02:18)
  2. Horizon status (ttx, 21:02:37)
    1. https://launchpad.net/horizon/+milestone/grizzly-1 (ttx, 21:02:52)
    2. https://blueprints.launchpad.net/horizon/grizzly (ttx, 21:04:14)

  3. Oslo status (ttx, 21:05:37)
    1. https://launchpad.net/oslo/+milestone/grizzly-1 (ttx, 21:05:46)
    2. ACTION: markmc file blueprint for oslo-config release (markmc, 21:07:29)
    3. https://blueprints.launchpad.net/oslo/grizzly (ttx, 21:08:29)

  4. Keystone status (ttx, 21:12:50)
    1. https://launchpad.net/keystone/+milestone/grizzly-1 (ttx, 21:13:00)
    2. https://blueprints.launchpad.net/keystone/grizzly (ttx, 21:16:46)

  5. Swift status (ttx, 21:18:30)
    1. ACTION: ttx to set up swift 1.7.6 milestone, no eta yet (ttx, 21:21:34)

  6. Glance status (ttx, 21:22:34)
    1. https://launchpad.net/glance/+milestone/grizzly-1 (ttx, 21:22:45)
    2. https://blueprints.launchpad.net/glance/grizzly (ttx, 21:23:25)

  7. Quantum status (ttx, 21:27:13)
    1. https://launchpad.net/quantum/+milestone/grizzly-1 (ttx, 21:27:21)
    2. https://blueprints.launchpad.net/quantum/grizzly (ttx, 21:28:37)

  8. Cinder status (ttx, 21:32:01)
    1. https://launchpad.net/cinder/+milestone/grizzly-1 (ttx, 21:32:09)
    2. https://blueprints.launchpad.net/cinder/grizzly (ttx, 21:35:39)

  9. Nova status (ttx, 21:39:40)
    1. https://launchpad.net/nova/+milestone/grizzly-1 (ttx, 21:39:46)
    2. https://blueprints.launchpad.net/nova/grizzly (ttx, 21:42:50)
    3. ACTION: vishy to adjust priorities for db-cleanup db-api-cleanup nova-v3-api apis-for-nova-manage to avoid depending on lower prio bps (ttx, 21:47:36)

  10. Incubated projects (ttx, 21:48:45)
    1. ACTION: ttx to create milestones for ceilometer grizzly starting at g2 (ttx, 21:50:21)
    2. https://blueprints.launchpad.net/ceilometer/grizzly (ttx, 21:51:06)
    3. ACTION: ceilometer crew to ask for a ceilometer-tarball job and pimp up their grizzly roadmap (ttx, 21:51:29)
    4. https://launchpad.net/heat/+milestone/grizzly-1 (stevebake, 21:51:48)
    5. ACTION: heat crew to align Launchpad teams with openstack model (ttx, 21:53:06)

  11. Other Team reports (ttx, 21:57:46)
  12. Open discussion (ttx, 21:58:30)
    1. ACTION: ttx to revamp meeting format for next time (ttx, 21:59:42)
    2. http://wiki.openstack.org/GnomeOutreachWomen (annegentle_, 22:00:41)


Meeting ended at 22:02:21 UTC (full logs).

Action items

  1. markmc file blueprint for oslo-config release
  2. ttx to set up swift 1.7.6 milestone, no eta yet
  3. vishy to adjust priorities for db-cleanup db-api-cleanup nova-v3-api apis-for-nova-manage to avoid depending on lower prio bps
  4. ttx to create milestones for ceilometer grizzly starting at g2
  5. ceilometer crew to ask for a ceilometer-tarball job and pimp up their grizzly roadmap
  6. heat crew to align Launchpad teams with openstack model
  7. ttx to revamp meeting format for next time


Action items, by person

  1. markmc
    1. markmc file blueprint for oslo-config release
  2. openstack
    1. heat crew to align Launchpad teams with openstack model
  3. ttx
    1. ttx to set up swift 1.7.6 milestone, no eta yet
    2. ttx to create milestones for ceilometer grizzly starting at g2
    3. ttx to revamp meeting format for next time
  4. vishy
    1. vishy to adjust priorities for db-cleanup db-api-cleanup nova-v3-api apis-for-nova-manage to avoid depending on lower prio bps


People present (lines said)

  1. ttx (181)
  2. markmc (21)
  3. vishy (15)
  4. heckj (14)
  5. jgriffith (13)
  6. gabrielhurley (13)
  7. bcwaldon (12)
  8. annegentle_ (10)
  9. stevebake (10)
  10. danwent (9)
  11. eglynn_ (8)
  12. notmyname (6)
  13. zaneb (6)
  14. openstack (3)
  15. comstud (2)
  16. Vek (2)


Generated by MeetBot 0.1.4.