#openstack-meeting: project

Meeting started by ttx at 21:02:09 UTC (full logs).

Meeting summary

  1. General announcements (ttx, 21:02:33)
    1. 2012.2.1 released last week, next point release planned for end of January (ttx, 21:02:45)
    2. https://bugs.launchpad.net/nova/+bug/1083944 (markmc, 21:02:58)
    3. ACTION: markmc to check why testing didn't catch the various stable/folsom regressions (ttx, 21:03:27)
    4. ACTION: ttx to look into the vulnerabilities trove for anything that could be in a 2012.2.2 (ttx, 21:05:59)
    5. Doc Bug day December 6, Regular Bug day December 13 (ttx, 21:12:06)
    6. ACTION: annegentle_ to send note to mailing list re: bug days (annegentle_, 21:12:38)

  2. Oslo status (ttx, 21:13:48)
    1. https://launchpad.net/oslo/+milestone/grizzly-2 (ttx, 21:13:53)
    2. https://review.openstack.org/3104 (markmc, 21:17:13)

  3. Keystone status (ttx, 21:17:45)
    1. https://launchpad.net/keystone/+milestone/grizzly-2 (ttx, 21:17:55)
    2. https://blueprints.launchpad.net/keystone/+spec/trusts (heckj, 21:19:26)
    3. other PTL's asked to read, comment, and provide feedback on token trusts plans (ttx, 21:20:40)

  4. Swift status (ttx, 21:23:40)
    1. https://launchpad.net/swift/+milestone/1.7.6 (ttx, 21:23:48)
    2. https://bugs.launchpad.net/swift/+bugs?field.status=NEW&field.importance=UNDECIDED (ttx, 21:24:46)
    3. Swift 1.7.6 will be released after the first of the year, probably around mid-January (ttx, 21:26:13)
    4. release after that will probably be 1.8 and will (hopefully) include global cluster support (ttx, 21:26:29)

  5. Glance status (ttx, 21:26:35)
    1. https://launchpad.net/glance/+milestone/grizzly-2 (ttx, 21:26:45)

  6. Quantum status (ttx, 21:28:53)
    1. https://launchpad.net/quantum/+milestone/grizzly-2 (ttx, 21:29:01)

  7. Cinder status (ttx, 21:33:45)
    1. https://launchpad.net/cinder/+milestone/grizzly-2 (ttx, 21:33:53)
    2. https://bugs.launchpad.net/cinder/+bugs?field.status=NEW&field.importance=UNDECIDED (ttx, 21:36:28)

  8. Nova status (ttx, 21:37:34)
    1. https://launchpad.net/nova/+milestone/grizzly-2 (ttx, 21:37:43)
    2. ACTION: ttx to help trying to get milestone targets out of Nova assignees (ttx, 21:40:53)

  9. Horizon status (ttx, 21:42:22)
    1. https://launchpad.net/horizon/+milestone/grizzly-2 (ttx, 21:42:36)
    2. https://launchpad.net/heat/+milestone/grizzly-2 (stevebake, 21:44:46)

  10. Incubated projects (ttx, 21:44:48)
    1. https://review.openstack.org/#/c/17463/ (jd__, 21:51:47)
    2. https://blueprints.launchpad.net/ceilometer/+spec/nova-independent-virt (markmc, 21:52:29)


Meeting ended at 21:55:19 UTC (full logs).

Action items

  1. markmc to check why testing didn't catch the various stable/folsom regressions
  2. ttx to look into the vulnerabilities trove for anything that could be in a 2012.2.2
  3. annegentle_ to send note to mailing list re: bug days
  4. ttx to help trying to get milestone targets out of Nova assignees


Action items, by person

  1. annegentle_
    1. annegentle_ to send note to mailing list re: bug days
  2. markmc
    1. markmc to check why testing didn't catch the various stable/folsom regressions
  3. ttx
    1. ttx to look into the vulnerabilities trove for anything that could be in a 2012.2.2
    2. ttx to help trying to get milestone targets out of Nova assignees


People present (lines said)

  1. ttx (146)
  2. markmc (33)
  3. jgriffith (19)
  4. danwent (13)
  5. jd__ (12)
  6. stevebake (11)
  7. bcwaldon (10)
  8. annegentle_ (10)
  9. gabrielhurley (9)
  10. notmyname (8)
  11. heckj (8)
  12. Vek (6)
  13. vishy (5)
  14. uvirtbot (4)
  15. openstack (3)
  16. davidkranz (1)


Generated by MeetBot 0.1.4.