#openstack-meeting: project

Meeting started by ttx at 21:02:24 UTC (full logs).

Meeting summary

  1. Swift status (ttx, 21:02:57)
    1. https://launchpad.net/swift/+milestone/1.7.6 (ttx, 21:03:08)
    2. ACTION: notmyname to update https://launchpad.net/swift/+milestone/1.7.6 with 1.7.6 objectives (ttx, 21:04:10)

  2. General announcements (ttx, 21:07:27)
    1. Bug squash day coming this Thursday (ttx, 21:07:36)
    2. http://wiki.openstack.org/BugDays/20121213BugSquashing (ttx, 21:07:41)
    3. Nova 2012.2.2 scheduled for Thursday December 13 (markmc, 21:08:02)
    4. https://launchpad.net/nova/+milestone/2012.2.2 (markmc, 21:08:04)
    5. Outreach Program for Women accepted candidates announced today (annegentle_, 21:08:35)
    6. https://live.gnome.org/OutreachProgramForWomen#OpenStack (annegentle_, 21:08:42)
    7. https://bugs.launchpad.net/nova/folsom/+bug/1083944 (markmc, 21:09:48)

  3. Nova status (ttx, 21:12:33)
    1. https://launchpad.net/nova/+milestone/grizzly-2 (ttx, 21:12:42)
    2. Focus on review for nova-core (ttx, 21:14:13)
    3. ACTION: devananda to defer Db blueprints he won't have time to cover (ttx, 21:20:30)

  4. Oslo status (ttx, 21:20:59)
    1. https://launchpad.net/oslo/+milestone/grizzly-2 (ttx, 21:21:03)
    2. ACTION: ttx to set up a meeting with mordred and markmc to make quick progress on oslo-versioning (ttx, 21:21:44)

  5. Glance status (ttx, 21:27:49)
    1. https://launchpad.net/glance/+milestone/grizzly-2 (ttx, 21:28:09)

  6. Quantum status (ttx, 21:32:46)
    1. https://launchpad.net/quantum/+milestone/grizzly-2 (ttx, 21:33:06)

  7. Keystone status (ttx, 21:37:32)
    1. https://launchpad.net/keystone/+milestone/grizzly-2 (ttx, 21:37:52)
    2. https://blueprints.launchpad.net/keystone/+spec/user-groups (ayoung, 21:38:26)
    3. https://review.openstack.org/#/c/17782/ (ayoung, 21:39:50)

  8. Cinder status (ttx, 21:44:24)
    1. https://launchpad.net/cinder/+milestone/grizzly-2 (ttx, 21:44:32)

  9. Horizon status (ttx, 21:46:55)
    1. https://launchpad.net/horizon/+milestone/grizzly-2 (ttx, 21:47:06)

  10. Incubated projects (ttx, 21:50:19)
    1. https://launchpad.net/heat/+milestone/grizzly-2 (ttx, 21:50:56)
    2. https://blueprints.launchpad.net/heat/grizzly looks good to me (ttx, 21:54:17)
    3. ACTION: annegentle_ to reach out to Heat (stevebake) via email re: doc plan (annegentle_, 21:56:41)
    4. https://launchpad.net/ceilometer/+milestone/grizzly-2 (ttx, 21:56:55)
    5. http://wiki.openstack.org/PTLguide#Special_actions_on_Milestone_delivery_week (ttx, 21:58:04)
    6. https://blueprints.launchpad.net/ceilometer/grizzly (ttx, 21:58:43)


Meeting ended at 22:00:15 UTC (full logs).

Action items

  1. notmyname to update https://launchpad.net/swift/+milestone/1.7.6 with 1.7.6 objectives
  2. devananda to defer Db blueprints he won't have time to cover
  3. ttx to set up a meeting with mordred and markmc to make quick progress on oslo-versioning
  4. annegentle_ to reach out to Heat (stevebake) via email re: doc plan


Action items, by person

  1. annegentle_
    1. annegentle_ to reach out to Heat (stevebake) via email re: doc plan
  2. markmc
    1. ttx to set up a meeting with mordred and markmc to make quick progress on oslo-versioning
  3. mordred
    1. ttx to set up a meeting with mordred and markmc to make quick progress on oslo-versioning
  4. notmyname
    1. notmyname to update https://launchpad.net/swift/+milestone/1.7.6 with 1.7.6 objectives
  5. stevebake
    1. annegentle_ to reach out to Heat (stevebake) via email re: doc plan
  6. ttx
    1. ttx to set up a meeting with mordred and markmc to make quick progress on oslo-versioning


People present (lines said)

  1. ttx (168)
  2. markmc (28)
  3. notmyname (15)
  4. ayoung (15)
  5. annegentle_ (13)
  6. stevebake (13)
  7. danwent (12)
  8. bcwaldon (10)
  9. nijaba (10)
  10. vishy (8)
  11. gabrielhurley (8)
  12. comstud (6)
  13. jgriffith (5)
  14. russellb (5)
  15. mordred (3)
  16. openstack (3)
  17. uvirtbot (2)
  18. zykes- (2)
  19. markwash (2)
  20. jamespage (2)
  21. Vek (2)


Generated by MeetBot 0.1.4.