#openstack-meeting: project

Meeting started by ttx at 21:01:14 UTC (full logs).

Meeting summary

  1. Swift status (ttx, 21:01:49)
    1. https://launchpad.net/swift/+milestone/1.7.6 (ttx, 21:01:54)

  2. General announcements (ttx, 21:03:59)
    1. OpenStack Summit registration is open (ttx, 21:04:07)
    2. 2012.2.3 scheduled for January 31st, aiming for RC and slushy freeze on January 24th (markmc, 21:05:15)

  3. Oslo status (ttx, 21:08:38)
    1. https://launchpad.net/oslo/+milestone/grizzly-3 (ttx, 21:08:43)
    2. ACTION: markmc chase what needs doing by CI for oslo-config (markmc, 21:12:22)
    3. http://lists.openstack.org/pipermail/openstack-dev/2013-January/thread.html#4445 (markmc, 21:12:43)
    4. Please see http://lists.openstack.org/pipermail/openstack-dev/2013-January/thread.html#4445 about common requirements (ttx, 21:13:21)

  4. Keystone status (ttx, 21:14:22)
  5. Glance status (ttx, 21:15:27)
    1. https://launchpad.net/glance/+milestone/grizzly-3 (ttx, 21:15:49)

  6. Quantum status (ttx, 21:23:54)
    1. https://launchpad.net/quantum/+milestone/grizzly-3 (ttx, 21:24:19)
    2. https://review.openstack.org/#/c/19724/ (jeblair, 21:28:31)

  7. Cinder status (ttx, 21:30:37)
    1. https://launchpad.net/cinder/+milestone/grizzly-3 (ttx, 21:30:54)
    2. https://bugs.launchpad.net/cinder/+bug/970409 (jgriffith, 21:35:50)

  8. Nova status (ttx, 21:37:18)
    1. https://launchpad.net/nova/+milestone/grizzly-3 (ttx, 21:37:23)
    2. https://blueprints.launchpad.net/nova/+spec/cpu-entitlement is targeted to g3 but not in grizzly series (ttx, 21:42:04)

  9. Horizon status (ttx, 21:46:08)
    1. https://launchpad.net/horizon/+milestone/grizzly-3 (ttx, 21:46:23)
    2. https://blueprints.launchpad.net/horizon/+spec/query-service-capabilities (ttx, 21:48:28)

  10. Keystone status (ttx, 21:51:28)
    1. https://launchpad.net/keystone/+milestone/grizzly-3 (ttx, 21:51:48)

  11. Incubated projects (ttx, 21:57:02)
    1. ACTION: dolphm to update status for domain-role-assignment (ttx, 21:57:24)
    2. https://launchpad.net/heat/+milestone/grizzly-3 (sdake, 21:57:32)


Meeting ended at 22:00:56 UTC (full logs).

Action items

  1. markmc chase what needs doing by CI for oslo-config
  2. dolphm to update status for domain-role-assignment


Action items, by person

  1. dolphm
    1. dolphm to update status for domain-role-assignment
  2. markmc
    1. markmc chase what needs doing by CI for oslo-config


People present (lines said)

  1. ttx (174)
  2. markmc (26)
  3. bcwaldon (24)
  4. danwent (18)
  5. gabrielhurley (16)
  6. jgriffith (15)
  7. dolphm (15)
  8. vishy (14)
  9. jeblair (11)
  10. notmyname (10)
  11. sdake (7)
  12. russellb (5)
  13. annegentle_itsme (5)
  14. openstack (3)
  15. stevebaker (2)
  16. davidkranz (1)
  17. jaypipes (1)
  18. uvirtbot (1)
  19. comstud (1)


Generated by MeetBot 0.1.4.