#openstack-meeting: project

Meeting started by ttx at 21:02:12 UTC (full logs).

Meeting summary

  1. General announcements (ttx, 21:02:23)
    1. https://wiki.openstack.org/wiki/PTL_Elections_Spring_2013 (ttx, 21:02:52)
    2. http://docs.openstack.org/ops/ (annegentle, 21:03:42)
    3. ACTION: markmc to post conclusions on version pinning vs. release process (ttx, 21:05:32)

  2. Oslo status (ttx, 21:06:50)
    1. https://launchpad.net/oslo/+milestone/grizzly-rc1 (ttx, 21:11:46)

  3. Keystone status (ttx, 21:14:43)
    1. https://launchpad.net/keystone/+milestone/grizzly-rc1 (ttx, 21:15:03)
    2. ACTION: ttx/heckj/gyee to get status on pluggable-identity-authentication-handlers to see if the FFe should be extended (ttx, 21:19:03)
    3. ACTION: dolphm/heckj/ayoung to make a final decision on pluggable-identity-authentication-handlers completion by tomorrow (ttx, 21:23:06)

  4. Swift status (ttx, 21:23:38)
    1. https://launchpad.net/swift/+milestone/1.8.0 (ttx, 21:23:45)

  5. Glance status (ttx, 21:26:29)
    1. https://launchpad.net/glance/+milestone/grizzly-rc1 (ttx, 21:26:40)

  6. Cinder status (ttx, 21:30:29)
    1. https://launchpad.net/cinder/+milestone/grizzly-rc1 (ttx, 21:30:36)

  7. Quantum status (ttx, 21:32:50)
    1. https://launchpad.net/quantum/+milestone/grizzly-rc1 (ttx, 21:32:59)

  8. Nova status (ttx, 21:36:37)
    1. https://launchpad.net/nova/+milestone/grizzly-rc1 (ttx, 21:36:45)

  9. Horizon status (ttx, 21:46:55)
    1. https://launchpad.net/horizon/+milestone/grizzly-rc1 (ttx, 21:47:10)

  10. Incubated-in-Grizzly/Integarted-in-Havana projects (ttx, 21:50:34)
    1. https://launchpad.net/heat/+milestone/grizzly-rc1 (ttx, 21:50:59)
    2. https://wiki.openstack.org/wiki/ReleaseCycle (ttx, 21:53:59)


Meeting ended at 21:55:38 UTC (full logs).

Action items

  1. markmc to post conclusions on version pinning vs. release process
  2. ttx/heckj/gyee to get status on pluggable-identity-authentication-handlers to see if the FFe should be extended
  3. dolphm/heckj/ayoung to make a final decision on pluggable-identity-authentication-handlers completion by tomorrow


Action items, by person

  1. ayoung
    1. dolphm/heckj/ayoung to make a final decision on pluggable-identity-authentication-handlers completion by tomorrow
  2. dolphm
    1. dolphm/heckj/ayoung to make a final decision on pluggable-identity-authentication-handlers completion by tomorrow
  3. gyee
    1. ttx/heckj/gyee to get status on pluggable-identity-authentication-handlers to see if the FFe should be extended
  4. heckj
    1. ttx/heckj/gyee to get status on pluggable-identity-authentication-handlers to see if the FFe should be extended
    2. dolphm/heckj/ayoung to make a final decision on pluggable-identity-authentication-handlers completion by tomorrow
  5. markmc
    1. markmc to post conclusions on version pinning vs. release process
  6. ttx
    1. ttx/heckj/gyee to get status on pluggable-identity-authentication-handlers to see if the FFe should be extended


People present (lines said)

  1. ttx (150)
  2. markmc (31)
  3. vishy (22)
  4. mordred (17)
  5. danwent (16)
  6. bcwaldon (15)
  7. heckj (12)
  8. jgriffith (10)
  9. gabrielhurley (9)
  10. sdake_ (8)
  11. annegentle (8)
  12. ayoung (7)
  13. notmyname (7)
  14. Vek (6)
  15. gyee (6)
  16. sdague (4)
  17. openstack (3)
  18. rmk (3)
  19. dolphm (3)
  20. uvirtbot (2)
  21. soren (2)
  22. russellb (1)


Generated by MeetBot 0.1.4.