#openstack-meeting: project

Meeting started by ttx at 21:02:38 UTC (full logs).

Meeting summary

    1. http://status.openstack.org/release/rc/ (ttx, 21:03:30)

  1. General announcements (ttx, 21:03:58)
    1. https://wiki.openstack.org/wiki/Documentation/MeetingLogs/DocTeam03122013 (annegentle, 21:06:03)

  2. Oslo status (ttx, 21:07:22)
    1. https://launchpad.net/oslo/+milestone/grizzly-rc1 (ttx, 21:07:27)
    2. ETA for oslo grizzly branch: March 13 (ttx, 21:08:57)

  3. Swift status (ttx, 21:10:53)
    1. https://launchpad.net/swift/+milestone/1.8.0 (ttx, 21:11:02)
    2. ETA for Swift 1.8.0-rc1: March 13 (ttx, 21:11:53)

  4. Glance status (ttx, 21:14:54)
    1. https://launchpad.net/glance/+milestone/grizzly-rc1 (ttx, 21:15:09)
    2. ETA for Glance grizzly-rc1: March 19 (ttx, 21:19:37)

  5. Cinder status (ttx, 21:20:50)
    1. https://launchpad.net/cinder/+milestone/grizzly-rc1 (ttx, 21:20:59)
    2. ETA for cinder grizzly-rc1: Mar 14 (ttx, 21:24:18)

  6. Nova status (ttx, 21:25:34)
    1. https://launchpad.net/nova/+milestone/grizzly-rc1 (ttx, 21:25:51)
    2. nova grizzly-rc1 ETA: March 20 (ttx, 21:32:40)

  7. Keystone status (ttx, 21:34:23)
    1. https://launchpad.net/keystone/+milestone/grizzly-rc1 (ayoung, 21:34:57)
    2. ACTION: ayoung/heckj to reduce the RC1 list to pure RC1 blockers and make sure theyr are assigned (ttx, 21:38:15)
    3. ACTION: dolphm/henrynash to reduce the RC1 list to pure RC1 blockers and make sure theyr are assigned (ttx, 21:38:49)
    4. keystone grizzly-rc1 ETA: March 19 (ttx, 21:41:12)
    5. ACTION: ttx to follow up with heckj/dolphm/henrynash about new python-keystoneclient release (ttx, 21:42:39)

  8. Horizon status (ttx, 21:43:59)
    1. https://launchpad.net/horizon/+milestone/grizzly-rc1 (ttx, 21:44:12)
    2. horizon grizzly-rc1 ETA: March 19 (ttx, 21:46:36)
    3. https://review.openstack.org/#/c/23901/ should probably be -2ed until we open havana (ttx, 21:47:02)

  9. Quantum status (ttx, 21:48:00)
    1. https://launchpad.net/quantum/+milestone/grizzly-rc1 (ttx, 21:49:41)
    2. quantum grizzly-rc1 ETA March 13 (ttx, 21:55:43)

  10. Incubated-in-Grizzly/Integrated-in-Havana projects (ttx, 21:56:51)
    1. https://launchpad.net/heat/+milestone/grizzly-rc1 (ttx, 21:57:11)
    2. https://bugs.launchpad.net/heat/+bug/1096017 (sdake, 21:57:41)


Meeting ended at 22:00:02 UTC (full logs).

Action items

  1. ayoung/heckj to reduce the RC1 list to pure RC1 blockers and make sure theyr are assigned
  2. dolphm/henrynash to reduce the RC1 list to pure RC1 blockers and make sure theyr are assigned
  3. ttx to follow up with heckj/dolphm/henrynash about new python-keystoneclient release


Action items, by person

  1. ayoung
    1. ayoung/heckj to reduce the RC1 list to pure RC1 blockers and make sure theyr are assigned
  2. ttx
    1. ttx to follow up with heckj/dolphm/henrynash about new python-keystoneclient release


People present (lines said)

  1. ttx (168)
  2. ayoung (26)
  3. danwent (24)
  4. jgriffith (22)
  5. markmc (16)
  6. gabrielhurley (14)
  7. sdake (12)
  8. vishy (11)
  9. markwash (7)
  10. Vek (7)
  11. notmyname (6)
  12. uvirtbot` (6)
  13. bcwaldon (3)
  14. russellb (3)
  15. openstack (3)
  16. annegentle (2)
  17. sdague (2)
  18. davidkranz (1)
  19. Kharec (1)


Generated by MeetBot 0.1.4.