#openstack-meeting: project

Meeting started by ttx at 21:02:51 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:03:05)

  1. General announcements (ttx, 21:03:15)
    1. Summit scheduling in progress (ttx, 21:03:25)
    2. http://summit.openstack.org/cfp/create (ttx, 21:05:30)
    3. ACTION: ttx to hide "suggest session" button to limit new submissions (ttx, 21:07:05)
    4. 2012.2.4 RC due this week: http://lists.openstack.org/pipermail/openstack-stable-maint/2013-March/000353.html (markmc, 21:07:11)

  2. Oslo status (ttx, 21:08:49)
  3. Keystone status (ttx, 21:12:43)
    1. https://bugs.launchpad.net/keystone/+bugs?field.tag=grizzly-rc-potential (ttx, 21:13:51)

  4. Swift status (ttx, 21:18:22)
  5. Glance status (ttx, 21:24:16)
    1. ACTION: ttx to add glance meeting to the meetings gcal (ttx, 21:31:03)

  6. Quantum status (ttx, 21:31:32)
    1. https://launchpad.net/quantum/+milestone/grizzly-rc3 (ttx, 21:31:54)

  7. Cinder status (ttx, 21:34:47)
  8. Nova status (ttx, 21:37:57)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=grizzly-backport-potential (vishy, 21:40:42)

  9. Horizon status (ttx, 21:42:58)
  10. Incubated-in-Grizzly/Integrated-in-Havana projects (ttx, 21:48:20)


Meeting ended at 21:54:34 UTC (full logs).

Action items

  1. ttx to hide "suggest session" button to limit new submissions
  2. ttx to add glance meeting to the meetings gcal


Action items, by person

  1. ttx
    1. ttx to hide "suggest session" button to limit new submissions
    2. ttx to add glance meeting to the meetings gcal


People present (lines said)

  1. ttx (147)
  2. markmc (17)
  3. notmyname (16)
  4. markmcwash (15)
  5. heckj (14)
  6. jgriffith (12)
  7. jd__ (10)
  8. gabrielhurley (10)
  9. vishy (9)
  10. markmcclain (8)
  11. sdake (4)
  12. bcwaldon (3)
  13. openstack (3)
  14. annegentle (2)
  15. jeblair (2)
  16. uvirtbot (1)
  17. mordred (1)


Generated by MeetBot 0.1.4.