#openstack-meeting: project

Meeting started by ttx at 21:02:05 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:02:28)

  1. Grizzly documentation release status (ttx, 21:02:41)
    1. https://wiki.openstack.org/wiki/Documentation/Release (annegentle, 21:03:15)
    2. Doc released planned for 4/30/13 (annegentle, 21:03:46)
    3. ubuntu https://review.openstack.org/#/c/26954/ (annegentle, 21:05:10)
    4. fedora https://review.openstack.org/#/c/26919/ (annegentle, 21:05:25)
    5. HELP: Ubuntu folk please help on https://review.openstack.org/#/c/26954/ (ttx, 21:05:31)
    6. HELP: Fedora folk please help on https://review.openstack.org/#/c/26919/ (ttx, 21:05:43)

  2. Havana Release schedule (ttx, 21:07:35)
    1. ACTION: ttx to publish havana schedule with Feature freeze on the Wednesday (September 4th) and havana-3 tagging on the Friday (September 6) (ttx, 21:11:06)

  3. Havana cycle plans (ttx, 21:12:10)
  4. Havana Design Summit feedback (ttx, 21:19:12)
  5. Open discussion (ttx, 21:37:48)
    1. http://www.zeroc.com/ice.html (russellb, 21:57:48)


Meeting ended at 21:58:28 UTC (full logs).

Action items

  1. ttx to publish havana schedule with Feature freeze on the Wednesday (September 4th) and havana-3 tagging on the Friday (September 6)


Action items, by person

  1. ttx
    1. ttx to publish havana schedule with Feature freeze on the Wednesday (September 4th) and havana-3 tagging on the Friday (September 6)


People present (lines said)

  1. ttx (116)
  2. dolphm (37)
  3. markmc (32)
  4. annegentle (29)
  5. jgriffith (23)
  6. russellb (19)
  7. gabrielhurley (18)
  8. dhellmann (13)
  9. markwash (11)
  10. jd__ (5)
  11. patelna_ (5)
  12. openstack (3)
  13. markmcclain (3)
  14. notmyname (2)
  15. bcwaldon (1)


Generated by MeetBot 0.1.4.