#openstack-meeting: project

Meeting started by ttx at 21:00:46 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:00:58)

  1. General stuff (ttx, 21:01:21)
  2. Oslo status (ttx, 21:04:25)
    1. https://launchpad.net/oslo/+milestone/havana-1 (ttx, 21:04:35)
    2. https://wiki.openstack.org/wiki/Oslo (markmc, 21:06:59)

  3. Keystone status (ttx, 21:09:02)
    1. https://launchpad.net/keystone/+milestone/havana-1 (ttx, 21:09:09)

  4. Ceilometer status (ttx, 21:13:27)
    1. https://launchpad.net/ceilometer/+milestone/havana-1 (ttx, 21:13:38)

  5. Swift status (ttx, 21:18:54)
    1. https://launchpad.net/swift/+milestone/1.8.1 (ttx, 21:19:01)

  6. Glance status (ttx, 21:24:38)
    1. https://launchpad.net/glance/+milestone/havana-1 (ttx, 21:24:47)
    2. ACTION: markwash target all the blueprints (markwash, 21:27:36)

  7. Quantum status (ttx, 21:28:48)
    1. https://launchpad.net/quantum/+milestone/havana-1 (ttx, 21:28:57)

  8. Cinder status (ttx, 21:34:52)
    1. https://launchpad.net/cinder/+milestone/havana-1 (ttx, 21:34:55)
    2. https://blueprints.launchpad.net/cinder/+spec/volume-migration should have a priority set (ttx, 21:37:01)

  9. Nova status (ttx, 21:38:31)
    1. https://launchpad.net/nova/+milestone/havana-1 (ttx, 21:38:39)
    2. https://blueprints.launchpad.net/nova/havana/+setgoals has a new one :) (ttx, 21:40:54)

  10. Heat status (ttx, 21:44:06)
    1. https://launchpad.net/heat/+milestone/havana-1 (ttx, 21:44:17)

  11. Horizon status (ttx, 21:51:25)
    1. https://launchpad.net/horizon/+milestone/havana-1 (ttx, 21:51:33)

  12. Incubated projects (ttx, 21:54:37)
    1. https://github.com/devananda/ironic (devananda, 21:57:17)


Meeting ended at 22:00:10 UTC (full logs).

Action items

  1. markwash target all the blueprints


Action items, by person

  1. markwash
    1. markwash target all the blueprints


People present (lines said)

  1. ttx (152)
  2. markmc (20)
  3. russellb (20)
  4. jgriffith (15)
  5. markwash (13)
  6. notmyname (12)
  7. shardy (12)
  8. dolphm (11)
  9. jd__ (10)
  10. gabrielhurley (10)
  11. devananda (9)
  12. markmcclain (9)
  13. jeblair (3)
  14. reed (3)
  15. openstack (3)


Generated by MeetBot 0.1.4.