#openstack-meeting: project

Meeting started by ttx at 21:02:12 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:02:22)

  1. General stuff (ttx, 21:02:46)
    1. ACTION: ttx to update release schedule to include Heat (Aug 23) and keystone (Aug 28) (ttx, 21:04:29)
    2. https://wiki.openstack.org/wiki/Documentation/MeetingLogs#2013-08-13 (annegentle, 21:05:25)

  2. Cinder status (ttx, 21:07:48)
    1. https://launchpad.net/cinder/+milestone/havana-3 (ttx, 21:08:00)

  3. Oslo status (ttx, 21:13:08)
    1. https://launchpad.net/oslo/+milestone/havana-3 (ttx, 21:13:16)
    2. oslo meeting this friday https://wiki.openstack.org/wiki/Meetings/Oslo (markmc, 21:21:25)

  4. Keystone status (ttx, 21:22:04)
    1. https://launchpad.net/keystone/+milestone/havana-3 (ttx, 21:22:15)

  5. Ceilometer status (ttx, 21:27:15)
    1. https://launchpad.net/ceilometer/+milestone/havana-3 (ttx, 21:27:23)
    2. ACTION: jd__ to use the chainsaw on the h3 roadmap and cut it (ttx, 21:29:56)

  6. Swift status (ttx, 21:31:37)
  7. Glance status (ttx, 21:33:39)
    1. https://launchpad.net/glance/+milestone/havana-3 (ttx, 21:33:51)

  8. Neutron status (ttx, 21:37:54)
    1. https://launchpad.net/neutron/+milestone/havana-3 (ttx, 21:38:06)

  9. Nova status (ttx, 21:42:48)
    1. https://launchpad.net/nova/+milestone/havana-3 (ttx, 21:42:55)

  10. Heat status (ttx, 21:47:21)
    1. https://launchpad.net/heat/+milestone/havana-3 (ttx, 21:47:37)

  11. Horizon status (ttx, 21:52:46)
    1. https://launchpad.net/horizon/+milestone/havana-3 (ttx, 21:53:05)

  12. Incubated projects (ttx, 21:57:09)


Meeting ended at 22:00:04 UTC (full logs).

Action items

  1. ttx to update release schedule to include Heat (Aug 23) and keystone (Aug 28)
  2. jd__ to use the chainsaw on the h3 roadmap and cut it


Action items, by person

  1. jd__
    1. jd__ to use the chainsaw on the h3 roadmap and cut it
  2. ttx
    1. ttx to update release schedule to include Heat (Aug 23) and keystone (Aug 28)


People present (lines said)

  1. ttx (168)
  2. markmc (22)
  3. russellb (21)
  4. gabrielhurley (19)
  5. dolphm (18)
  6. jgriffith (16)
  7. jd__ (10)
  8. markwash (10)
  9. hub_cap (9)
  10. shardy (8)
  11. markmcclain (7)
  12. vasiliy (6)
  13. annegentle (5)
  14. openstack (3)
  15. jeblair (1)
  16. lifeless (1)


Generated by MeetBot 0.1.4.