#openstack-meeting: project

Meeting started by ttx at 21:01:25 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:01:30)

  1. General stuff (ttx, 21:01:41)
  2. Oslo status (ttx, 21:09:16)
    1. https://launchpad.net/oslo/+milestone/havana-rc1 (ttx, 21:09:27)
    2. https://bugs.launchpad.net/oslo/+bug/1229475 (markmc, 21:11:19)

  3. Keystone status (ttx, 21:14:38)
    1. https://launchpad.net/keystone/+milestone/havana-rc1 (ttx, 21:14:51)

  4. Ceilometer status (ttx, 21:17:15)
    1. https://launchpad.net/ceilometer/+milestone/havana-rc1 (ttx, 21:17:27)

  5. Swift status (ttx, 21:19:31)
    1. https://launchpad.net/swift/+milestone/1.9.3-rc1 (ttx, 21:19:43)
    2. https://wiki.openstack.org/wiki/Swift/PriorityReviews is the set of patches we are looking at (notmyname, 21:20:52)

  6. Glance status (ttx, 21:24:18)
    1. https://launchpad.net/glance/+milestone/havana-rc1 (ttx, 21:24:28)

  7. Neutron status (ttx, 21:27:24)
    1. https://launchpad.net/neutron/+milestone/havana-rc1 (ttx, 21:27:57)

  8. Cinder status (ttx, 21:34:25)
    1. https://launchpad.net/cinder/+milestone/havana-rc1 (ttx, 21:34:36)
    2. ACTION: ttx to bootstrap release notes doc (ttx, 21:37:26)

  9. Nova status (ttx, 21:38:32)
    1. https://launchpad.net/nova/+milestone/havana-rc1 (ttx, 21:38:40)

  10. Heat status (ttx, 21:41:28)
    1. https://launchpad.net/heat/+milestone/havana-rc1 (ttx, 21:41:37)

  11. Horizon status (ttx, 21:46:03)
    1. https://launchpad.net/horizon/+milestone/havana-rc1 (ttx, 21:46:13)

  12. Incubated projects (ttx, 21:51:21)


Meeting ended at 21:55:05 UTC (full logs).

Action items

  1. ttx to bootstrap release notes doc


Action items, by person

  1. ttx
    1. ttx to bootstrap release notes doc


People present (lines said)

  1. ttx (154)
  2. jgriffith (17)
  3. markmc (16)
  4. gabrielhurley (15)
  5. notmyname (13)
  6. shardy (10)
  7. markmcclain (10)
  8. markwash (9)
  9. hub_cap (9)
  10. dolphm (8)
  11. russellb (7)
  12. mordred (6)
  13. jd__ (5)
  14. uvirtbot (5)
  15. sdague (4)
  16. lifeless (4)
  17. devananda (3)
  18. openstack (3)
  19. jeblair (2)
  20. adam_g (1)
  21. annegentle (1)


Generated by MeetBot 0.1.4.