#openstack-meeting: project

Meeting started by ttx at 21:05:17 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:05:47)

  1. News from the 1:1 sync points (ttx, 21:05:59)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-06-24-08.01.html (ttx, 21:06:07)

  2. Other program news (ttx, 21:07:06)
  3. Common spec proposal/approval deadlines (ttx, 21:11:44)
    1. ACTION: ttx to document SPD/SAD as optyional steps (ttx, 21:29:04)
    2. ACTION: ttx to then start a ML thread about proposed dates and potential convergence (ttx, 21:29:31)
    3. ACTION: ttx to document resultig dates to the Juno release schedule page (ttx, 21:29:47)

  4. sahara-to-horizon merge (ttx, 21:31:17)
    1. https://blueprints.launchpad.net/sahara/+spec/merge-sahara-dashboard-to-horizon (dolphm, 21:32:08)
    2. https://blueprints.launchpad.net/horizon/+spec/merge-sahara-dashboard (SergeyLukjanov, 21:33:49)
    3. https://review.openstack.org/#/q/horizon+comment:%22Sahara%22,n,z works good too (SergeyLukjanov, 21:35:32)

  5. Open discussion (ttx, 21:49:46)


Meeting ended at 21:59:04 UTC (full logs).

Action items

  1. ttx to document SPD/SAD as optyional steps
  2. ttx to then start a ML thread about proposed dates and potential convergence
  3. ttx to document resultig dates to the Juno release schedule page


Action items, by person

  1. ttx
    1. ttx to document SPD/SAD as optyional steps
    2. ttx to then start a ML thread about proposed dates and potential convergence
    3. ttx to document resultig dates to the Juno release schedule page


People present (lines said)

  1. ttx (109)
  2. eglynn (44)
  3. jgriffith (34)
  4. mikal (27)
  5. therve (20)
  6. SergeyLukjanov (19)
  7. david-lyle (18)
  8. mestery (17)
  9. annegent_ (16)
  10. dolphm (10)
  11. dhellmann (8)
  12. devananda (6)
  13. mtreinish (6)
  14. clarkb (3)
  15. openstack (3)
  16. SlickNik (2)
  17. jogo_ (2)
  18. lifeless (1)
  19. markwash (1)


Generated by MeetBot 0.1.4.