#openstack-meeting: project

Meeting started by ttx at 21:04:13 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:04:31)

  1. News from the 1:1 sync points (ttx, 21:04:51)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-09-09-11.46.html (ttx, 21:04:59)
    2. ACTION: sdague to post to ML to propose that we do all final revs of clients by Sep 18 (same as olso) (ttx, 21:13:07)

  2. Other program news (ttx, 21:13:16)
  3. Open discussion (ttx, 21:14:06)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/044766.html (dhellmann, 21:15:08)
    2. ACTION: ttx to propose skipping the "suggestions" and go directly to discussion (ttx, 21:16:20)
    3. context added: design summit session (ttx, 21:16:38)
    4. ACTION: PTLs to participate to the Kilo priorities thread (ttx, 21:17:01)


Meeting ended at 21:24:12 UTC (full logs).

Action items

  1. sdague to post to ML to propose that we do all final revs of clients by Sep 18 (same as olso)
  2. ttx to propose skipping the "suggestions" and go directly to discussion
  3. PTLs to participate to the Kilo priorities thread


Action items, by person

  1. sdague
    1. sdague to post to ML to propose that we do all final revs of clients by Sep 18 (same as olso)
  2. ttx
    1. ttx to propose skipping the "suggestions" and go directly to discussion


People present (lines said)

  1. ttx (54)
  2. dhellmann (15)
  3. sdague (8)
  4. eglynn (5)
  5. jeblair (5)
  6. mikal (5)
  7. mestery (4)
  8. dolphm (4)
  9. openstack (3)
  10. SlickNik (1)
  11. notmyname (1)
  12. devananda (1)


Generated by MeetBot 0.1.4.