#openstack-relmgr-office: ptl_sync

Meeting started by ttx at 11:48:21 UTC (full logs).

Meeting summary

  1. Ceilometer (ttx, 11:48:27)
    1. https://launchpad.net/ceilometer/+milestone/juno-3 (ttx, 11:50:29)

  2. Sahara (ttx, 12:04:58)
    1. https://launchpad.net/sahara/+milestone/juno-3 (SergeyLukjanov, 12:05:08)
    2. https://blueprints.launchpad.net/sahara/+spec/edp-move-examples needs an assignee (ttx, 12:07:49)
    3. looking for a volunteer to implement edp-move-examples (ttx, 12:09:16)
    4. sahara-dashboard was merged to horizon (ttx, 12:09:29)
    5. J3 plan supposed to be complete (ttx, 12:11:02)

  3. Oslo (ttx, 12:21:00)
    1. https://launchpad.net/oslo/+milestone/juno-3 (ttx, 12:37:10)
    2. https://launchpad.net/oslo.messaging/+milestone/juno-3 (ttx, 12:40:33)
    3. ACTION: ttx to think a bit more how to solve the oslo/libraries/fixrelease/milestones conendrum (ttx, 12:45:29)

  4. Keystone (ttx, 14:04:18)
    1. https://launchpad.net/keystone/+milestone/juno-3 (ttx, 14:05:19)
    2. https://blueprints.launchpad.net/keystone/+spec/keystone-to-keystone-federation is marked "unknown" status -- does that mean not started, or really "unknown" ? (ttx, 14:06:05)
    3. https://review.openstack.org/#/c/108041/ (ttx, 14:11:42)
    4. Keystone planning to enforce FPF (ttx, 14:13:54)

  5. Cinder (ttx, 14:16:40)
    1. https://blueprints.launchpad.net/cinder/+spec/cinder-storwize-driver-qos is "unknown" status -- is that really unknown, or just not started? (ttx, 14:20:03)

  6. Horizon (ttx, 14:33:28)
    1. https://launchpad.net/horizon/+milestone/juno-3 (ttx, 14:34:34)

  7. Neutron (ttx, 14:42:27)
    1. Neutron will have FPF on Aug 21 (ttx, 14:49:19)

  8. Swift (ttx, 15:33:24)
    1. python-swiftclient 2.2.0 was released last week (ttx, 15:33:59)

  9. Glance (ttx, 16:05:00)
    1. https://launchpad.net/glance/+milestone/juno-3 (ttx, 16:05:42)

  10. Trove (ttx, 16:14:17)


Meeting ended at 21:06:14 UTC (full logs).

Action items

  1. ttx to think a bit more how to solve the oslo/libraries/fixrelease/milestones conendrum


Action items, by person

  1. ttx
    1. ttx to think a bit more how to solve the oslo/libraries/fixrelease/milestones conendrum


People present (lines said)

  1. ttx (250)
  2. dhellmann (58)
  3. eglynn (26)
  4. SergeyLukjanov (20)
  5. griff (19)
  6. mestery (18)
  7. david-lyle_ (17)
  8. notmyname (15)
  9. dolphm (13)
  10. markwash (11)
  11. SlickNik (8)
  12. russellb (3)
  13. openstack (3)
  14. david-ly_ (1)


Generated by MeetBot 0.1.4.