#openstack-relmgr-office: ptl_sync

Meeting started by ttx at 08:03:06 UTC (full logs).

Meeting summary

  1. Nova (ttx, 08:04:10)
    1. https://launchpad.net/nova/+milestone/juno-3 (ttx, 08:04:25)
    2. 2 Implemented, 33 under review, 27 in progress and 11 Not started/Unknown (ttx, 08:05:38)

  2. Ceilometer (ttx, 11:45:19)
    1. https://launchpad.net/ceilometer/+milestone/juno-3 (eglynn, 11:45:56)
    2. 2 implemented, 4 under review, 6 in progress (ttx, 11:46:30)
    3. Ceilo py26 fgate blocked on Fedora snfu removing mongodb packages (ttx, 11:52:42)
    4. ACTION: ttx to see best time for Gordon for upcoming 1:1 sync with Ceilometer (ttx, 11:54:12)

  3. Sahara (ttx, 12:13:20)
    1. https://launchpad.net/sahara/+milestone/juno-3 (ttx, 12:13:43)
    2. 2 implemented, 4 udner review, 8 in progress, 1 not started (ttx, 12:14:21)
    3. Sahara might use FPF (ttx, 12:17:10)
    4. https://blueprints.launchpad.net/sahara/+spec/edp-swift-trust-authentication is marked "slow progress" (ttx, 12:17:47)

  4. Oslo (ttx, 12:22:47)
  5. https://launchpad.net/oslo/+milestone/juno-3 (ttx, 12:23:08)
  6. https://launchpad.net/oslo.messaging/+milestone/juno-3 (ttx, 12:23:18)
  7. https://launchpad.net/oslo.vmware/+milestone/juno-3 (ttx, 12:23:25)
  8. Keystone (ttx, 14:15:32)
    1. https://launchpad.net/keystone/+milestone/juno-3 (ttx, 14:16:13)
    2. 0 Implemented, 4 Under review, 2 in progress, 6 Blocked/Not started (ttx, 14:16:52)
    3. Keystone plans to enforce FPF (ttx, 14:26:23)

  9. Horizon (ttx, 14:33:33)
    1. https://launchpad.net/horizon/+milestone/juno-3 (ttx, 14:34:23)
    2. 7 implemented, 28 under review, 24 in progress, 4 unknown (ttx, 14:34:57)
    3. https://blueprints.launchpad.net/horizon/+spec/remove-javascript-bundling is under review -- in good shape? (ttx, 14:38:21)
    4. https://blueprints.launchpad.net/horizon/+spec/launch-instance-ux-enhancement is in progress -- how far is it? (ttx, 14:39:19)

  10. Neutron (ttx, 14:42:14)
    1. https://launchpad.net/neutron/+milestone/juno-3 (ttx, 14:42:41)
    2. 3 implemented, 39 under review, 11 in progress, 32 unknown/blocked (ttx, 14:43:16)
    3. https://blueprints.launchpad.net/neutron/+spec/neutron-dvr-fwaas has unknown status (ttx, 14:45:32)
    4. https://blueprints.launchpad.net/neutron/+spec/l3-high-availability (mestery, 14:48:22)

  11. Swift (ttx, 15:30:53)
    1. more info next week on potential end-of-august intermediary swift release (ttx, 15:35:38)

  12. Heat (ttx, 15:47:50)
    1. https://launchpad.net/heat/+milestone/juno-3 (ttx, 15:48:22)
    2. 1 implemented, 5 under review, 4 in progress, 1 blocked (ttx, 15:48:47)
    3. https://blueprints.launchpad.net/heat/+spec/update-failure-recovery (ttx, 15:52:05)
    4. https://review.openstack.org/#/q/topic:bp/update-failure-recovery,n,z is all merged (ttx, 15:52:35)
    5. https://blueprints.launchpad.net/heat/+spec/encrypt-hidden-parameters is missing the spec approval? (ttx, 15:53:31)

  13. Glance (ttx, 16:06:45)
    1. https://launchpad.net/glance/+milestone/juno-3 (ttx, 16:07:00)
    2. 1 under review, 2 in progress (ttx, 16:07:19)
    3. https://launchpad.net/~glance-drivers/+members (ttx, 16:12:25)

  14. Trove (ttx, 16:16:32)
    1. https://launchpad.net/trove/+milestone/juno-3 (ttx, 16:16:48)
    2. 7 under review, 6 in progress, 1 not started (ttx, 16:17:18)
    3. https://blueprints.launchpad.net/trove/+spec/replication-v1 (ttx, 16:20:35)
    4. Will observe a FPF, probably with a couple exceptions (ttx, 16:23:18)


Meeting ended at 16:24:54 UTC (full logs).

Action items

  1. ttx to see best time for Gordon for upcoming 1:1 sync with Ceilometer


Action items, by person

  1. ttx
    1. ttx to see best time for Gordon for upcoming 1:1 sync with Ceilometer


People present (lines said)

  1. ttx (284)
  2. mikal (42)
  3. mestery (39)
  4. eglynn (39)
  5. arnaud (18)
  6. zaneb (16)
  7. dolphm (16)
  8. david-lyle (14)
  9. SergeyLukjanov (13)
  10. SlickNik (11)
  11. dhellmann (10)
  12. notmyname (9)
  13. russellb (5)
  14. openstack (3)
  15. jgriffith (1)


Generated by MeetBot 0.1.4.