#openstack-relmgr-office: ptl_sync

Meeting started by ttx at 08:49:03 UTC (full logs).

Meeting summary

  1. Trove (ttx, 08:49:12)
    1. https://launchpad.net/trove/+milestone/kilo-1 (ttx, 08:50:49)

  2. Heat (ttx, 09:00:26)
    1. https://launchpad.net/heat/+milestone/kilo-1 (asalkeld, 09:00:40)
    2. https://blueprints.launchpad.net/heat/+spec/cinder-custom-constraints has no priority ? (ttx, 09:03:20)

  3. Nova (ttx, 09:09:26)
    1. https://blueprints.launchpad.net/nova/+spec/hyperv-serial-ports is an example (mikal, 09:10:38)
    2. https://launchpad.net/nova/+milestone/kilo-1 (ttx, 09:13:18)
    3. http://status.openstack.org/release/ (ttx, 09:21:51)

  4. Ceilometer (ttx, 12:58:30)
    1. https://launchpad.net/ceilometer/+milestone/kilo-1 (eglynn, 12:58:33)

  5. Oslo (ttx, 13:12:26)
    1. https://launchpad.net/oslo/+milestone/kilo-1 (ttx, 13:13:38)

  6. Sahara (ttx, 13:20:23)
    1. https://launchpad.net/sahara/+milestone/kilo-1 (SergeyLukjanov, 13:20:55)

  7. Neutron (ttx, 14:16:07)
    1. ACTION: ttx to check that release scripts can handle the multi-tarball neutron split case (ttx, 14:24:12)
    2. https://launchpad.net/neutron/+milestone/kilo-1 (ttx, 14:24:35)

  8. Glance (ttx, 15:20:26)
    1. https://launchpad.net/glance/+milestone/kilo-1 (ttx, 15:21:34)

  9. Cinder (ttx, 15:32:20)
    1. https://launchpad.net/cinder/+milestone/kilo-1 (ttx, 15:33:26)

  10. Horizon (ttx, 15:39:15)
    1. https://launchpad.net/horizon/+milestone/kilo-1 (ttx, 15:39:47)
    2. https://blueprints.launchpad.net/horizon/+spec/mark-host-down-for-maintenance (ttx, 15:40:24)
    3. https://bugs.launchpad.net/python-keystoneclient/+bug/1282089 (ttx, 15:43:36)
    4. https://bugs.launchpad.net/horizon/+bug/1396194 (ttx, 15:43:42)

  11. Swift (ttx, 16:49:44)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 16:50:14)

  12. Ironic (ttx, 17:05:17)
    1. https://launchpad.net/ironic/+milestone/kilo-1 (ttx, 17:06:02)


Meeting ended at 17:10:19 UTC (full logs).

Action items

  1. ttx to check that release scripts can handle the multi-tarball neutron split case


Action items, by person

  1. ttx
    1. ttx to check that release scripts can handle the multi-tarball neutron split case


People present (lines said)

  1. ttx (255)
  2. mikal (48)
  3. mestery (40)
  4. nikhil_k (22)
  5. asalkeld (21)
  6. SergeyLukjanov (21)
  7. dhellmann (19)
  8. devananda (18)
  9. david-lyle (13)
  10. notmyname (11)
  11. thingee (11)
  12. eglynn (10)
  13. SlickNik (9)
  14. openstack (3)


Generated by MeetBot 0.1.4.