#openstack-relmgr-office: ptl_sync

Meeting started by ttx at 09:00:28 UTC (full logs).

Meeting summary

  1. Heat (ttx, 09:00:32)
    1. https://launchpad.net/heat/+milestone/kilo-1 (ttx, 09:00:40)
    2. https://blueprints.launchpad.net/heat/+spec/stack-snapshot (ttx, 09:01:07)
    3. https://bugs.launchpad.net/bugs/1401929 (ttx, 09:01:43)
    4. https://bugs.launchpad.net/heat/+bug/1295536 for example does not seem to belong in that category (ttx, 09:03:33)
    5. https://bugs.launchpad.net/bugs/1301314 (ttx, 09:04:44)
    6. https://bugs.launchpad.net/heat/+bug/1396917 (ttx, 09:05:56)
    7. https://bugs.launchpad.net/heat/+bug/1402472 (ttx, 09:06:50)

  2. Nova (ttx, 09:10:13)
    1. https://launchpad.net/nova/+milestone/kilo-1 (ttx, 09:10:31)
    2. http://status.openstack.org/release/ (ttx, 10:38:51)
    3. https://bugs.launchpad.net/nova/+bug/1266962 not really in progress, moving (ttx, 10:42:33)
    4. https://bugs.launchpad.net/nova/+bug/1316271 stale, moved to k2 (ttx, 10:44:08)
    5. https://bugs.launchpad.net/nova/+bug/1383465 -- probably worth prioritizing https://review.openstack.org/#/c/131321/ up just in case it can make it (ttx, 10:44:50)
    6. https://bugs.launchpad.net/nova/+bug/1385480 stale, moved to k2 (ttx, 10:45:09)
    7. https://bugs.launchpad.net/nova/+bug/1266262 has seen no activity, so k2 it is too (ttx, 10:45:46)
    8. https://blueprints.launchpad.net/nova/+spec/image-meta-try-system-meta-before-glance -- a bit unclear what this hinges on (ttx, 10:50:25)
    9. https://blueprints.launchpad.net/nova/+spec/anti-affinity-on-migration -- same question (ttx, 10:51:16)
    10. https://blueprints.launchpad.net/nova/+spec/libvirt-smbfs-volume-support might be completed (ttx, 10:52:47)

  3. Ceilometer (ttx, 13:00:13)
    1. https://launchpad.net/ceilometer/+milestone/kilo-1 (eglynn, 13:00:37)
    2. https://blueprints.launchpad.net/ceilometer/+spec/notification-coordination (ttx, 13:01:05)
    3. https://review.openstack.org/#/c/141698/ (ttx, 13:02:26)

  4. Oslo (ttx, 13:23:01)
    1. https://launchpad.net/oslo/+milestone/kilo-1 (ttx, 13:23:06)
    2. https://blueprints.launchpad.net/oslo-incubator/+spec/graduate-oslo-context (ttx, 13:23:22)
    3. https://review.openstack.org/#/c/140920/ is +2/aprv so should be ok. Let me review the other one (ttx, 13:25:30)
    4. https://review.openstack.org/#/q/project:openstack/oslo-incubator+status:open,n,z (ttx, 13:28:28)
    5. https://review.openstack.org/#/admin/groups/544,members (ttx, 13:32:16)

  5. Sahara (ttx, 13:34:39)
    1. https://launchpad.net/sahara/+milestone/kilo-1 (ttx, 13:34:42)
    2. https://bugs.launchpad.net/sahara/+bug/1378967 (ttx, 13:35:06)

  6. Neutron (ttx, 15:02:02)
    1. https://launchpad.net/neutron/+milestone/kilo-1 (ttx, 15:02:17)
    2. https://blueprints.launchpad.net/neutron/+spec/services-split (ttx, 15:02:55)
    3. https://blueprints.launchpad.net/neutron/+spec/neutron-ovs-dvr-vlan (ttx, 15:03:27)
    4. https://review.openstack.org/#/c/131800/ merged, so may be complete ? (ttx, 15:03:51)
    5. https://blueprints.launchpad.net/neutron/+spec/lbaas-api-and-objmodel-improvement (ttx, 15:04:34)
    6. https://blueprints.launchpad.net/neutron/+spec/report-ha-router-master (ttx, 15:05:14)
    7. https://blueprints.launchpad.net/neutron/+spec/ml2-cisco-nexus-mechdriver-providernet (ttx, 15:05:46)

  7. Cinder (ttx, 15:24:15)
    1. https://launchpad.net/cinder/+milestone/kilo-1 (ttx, 15:24:30)
    2. https://blueprints.launchpad.net/cinder/+spec/db-migration-tests (ttx, 15:25:52)
    3. https://blueprints.launchpad.net/cinder/+spec/filtering-weighing-with-driver-supplied-functions (ttx, 15:27:08)
    4. https://blueprints.launchpad.net/cinder/+spec/dell-storage-center-block-storage-driver (ttx, 15:27:50)
    5. https://blueprints.launchpad.net/cinder/+spec/volume-type-description (ttx, 15:28:28)
    6. https://blueprints.launchpad.net/cinder/+spec/quobyte-usp-driver (ttx, 15:29:26)
    7. https://blueprints.launchpad.net/cinder/+spec/srb-driver (ttx, 15:30:11)
    8. https://blueprints.launchpad.net/cinder/+spec/backup-notification (ttx, 15:31:00)
    9. https://blueprints.launchpad.net/cinder/+spec/violinmemory-v6000-storage-drivers (ttx, 15:31:23)
    10. https://blueprints.launchpad.net/cinder/+spec/huawei-sdshypervisor-driver ... may make it I guess (ttx, 15:32:52)
    11. https://blueprints.launchpad.net/cinder/+spec/open-vstorage-volume-driver is pretty close (ttx, 15:33:36)
    12. https://blueprints.launchpad.net/cinder/+spec/cloudbyte-elastistor-cinder-driver (ttx, 15:34:00)
    13. https://blueprints.launchpad.net/cinder/+spec/oracle-zfssa-nfs-cinder-driver looks a bit unlikely (ttx, 15:34:53)
    14. https://blueprints.launchpad.net/cinder/+spec/symantec-nfs-cinder-driver looks doable (ttx, 15:35:25)
    15. https://blueprints.launchpad.net/cinder/+spec/storpool-block-driver (ttx, 15:35:32)
    16. https://bugs.launchpad.net/cinder/+bug/1401137 -- not sure what to do with this one... is it likely to be closed ? (ttx, 15:37:59)

  8. Horizon (ttx, 15:42:06)
    1. https://launchpad.net/horizon/+milestone/kilo-1 (ttx, 15:42:07)
    2. https://blueprints.launchpad.net/horizon/+spec/heat-topology-display-improvement (ttx, 15:42:23)
    3. https://blueprints.launchpad.net/horizon/+spec/glance-metadata-definitions-base-admin-ui (ttx, 15:42:54)
    4. https://blueprints.launchpad.net/horizon/+spec/make-batchaction-help-text-configurable (ttx, 15:43:42)

  9. Keystone (ttx, 16:56:50)
    1. https://launchpad.net/keystone/+milestone/kilo-1 (ttx, 16:57:00)
    2. https://bugs.launchpad.net/keystone/+bug/1398470 (ttx, 16:57:17)
    3. https://review.openstack.org/#/c/130474/ depends on outdated one (ttx, 16:58:06)

  10. Swift (ttx, 17:05:33)
    1. Swift expecting another release mid to end of january (ttx, 17:07:46)

  11. Trove (ttx, 17:11:01)
    1. https://launchpad.net/trove/+milestone/kilo-1 (ttx, 17:11:20)
    2. ACTION: ttx to tag Trove (ttx, 17:19:20)

  12. Ironic (ttx, 17:19:26)
    1. https://launchpad.net/ironic/+milestone/kilo-1 (ttx, 17:20:14)


Meeting ended at 17:25:05 UTC (full logs).

Action items

  1. ttx to tag Trove


Action items, by person

  1. ttx
    1. ttx to tag Trove


People present (lines said)

  1. ttx (295)
  2. thingee (33)
  3. mestery (32)
  4. johnthetubaguy (31)
  5. dhellmann (20)
  6. asalkeld (19)
  7. SlickNik (12)
  8. notmyname (12)
  9. eglynn (11)
  10. devananda (11)
  11. SergeyLukjanov (11)
  12. david-lyle (10)
  13. morganfainberg (9)
  14. openstack (3)


Generated by MeetBot 0.1.4.