#openstack-relmgr-office: ptl_sync

Meeting started by ttx at 09:22:35 UTC (full logs).

Meeting summary

  1. Nova (ttx, 09:22:43)
    1. https://launchpad.net/nova/+milestone/kilo-3 (ttx, 09:22:56)

  2. Ceilometer (ttx, 13:00:21)
    1. https://launchpad.net/ceilometer/+milestone/kilo-3 (ttx, 13:00:37)

  3. Oslo (ttx, 13:11:08)
    1. https://launchpad.net/oslo/+milestone/kilo-3 (ttx, 13:11:35)
    2. https://launchpad.net/oslo/+milestone/next-kilo (ttx, 13:13:41)
    3. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (ttx, 13:16:45)
    4. https://launchpad.net/sahara/+milestone/kilo-3 (ttx, 13:29:23)

  4. Glance (ttx, 14:47:00)
    1. https://launchpad.net/glance/+milestone/kilo-3 (ttx, 14:47:11)
    2. https://blueprints.launchpad.net/glance/+spec/catalog-index-service is unprioritized (ttx, 14:47:29)
    3. https://review.openstack.org/#/c/133874/ (nikhil_k, 14:54:44)

  5. Cinder (ttx, 15:30:37)
    1. https://launchpad.net/cinder/+milestone/kilo-3 (ttx, 15:30:52)

  6. Horizon (ttx, 15:39:16)
    1. https://launchpad.net/horizon/+milestone/kilo-3 (ttx, 15:39:27)

  7. Swift (ttx, 16:44:26)
    1. there is now a feature/crypto branch in Swift (notmyname, 16:44:40)
    2. crypto feature branch is to support Swift on-disk encryption (ttx, 16:47:39)

  8. Keystone (ttx, 17:02:27)
    1. https://launchpad.net/keystone/+milestone/kilo-3 (ttx, 17:02:39)
    2. ACTION: ttx to figure out new time for Morgan 1:1 (ttx, 17:08:15)

  9. Trove (ttx, 17:29:39)
    1. https://launchpad.net/trove/+milestone/kilo-3 (ttx, 17:29:52)


Meeting ended at 17:33:22 UTC (full logs).

Action items

  1. ttx to figure out new time for Morgan 1:1


Action items, by person

  1. ttx
    1. ttx to figure out new time for Morgan 1:1


People present (lines said)

  1. ttx (229)
  2. nikhil_k (35)
  3. dhellmann (31)
  4. david-lyle (26)
  5. notmyname (25)
  6. thingee (21)
  7. morganfainberg (19)
  8. eglynn (17)
  9. Johnthetubaguy-w (17)
  10. SergeyLukjanov (14)
  11. SlickNik (4)
  12. openstack (4)
  13. anteaya (1)


Generated by MeetBot 0.1.4.