#openstack-operators: publiccloud_sig

Meeting started by tobberydberg at 08:10:31 UTC (full logs).

Meeting summary

  1. 1. Forum sessions Vancouver (tobberydberg, 08:12:39)
  2. 2. Co-chair (tobberydberg, 08:20:36)
  3. 3. Standard set of properties (tobberydberg, 08:27:59)
    1. ACTION: tobberydberg to invite interop wg to a joint session discussing how we can work together on central interop validation and standard properties (tobberydberg, 08:47:00)

  4. 4. Other matters (tobberydberg, 08:56:15)


Meeting ended at 09:00:07 UTC (full logs).

Action items

  1. tobberydberg to invite interop wg to a joint session discussing how we can work together on central interop validation and standard properties


Action items, by person

  1. tobberydberg
    1. tobberydberg to invite interop wg to a joint session discussing how we can work together on central interop validation and standard properties


People present (lines said)

  1. tobberydberg (44)
  2. fkr (11)
  3. frickler (4)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.