#openstack-meeting-3: publiccloud_wg

Meeting started by mattjarvis at 14:03:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (mattjarvis, 14:06:56)

  1. review last meeting action items (mattjarvis, 14:08:19)
    1. http://eavesdrop.openstack.org/meetings/public_cloud_wg/2017/public_cloud_wg.2017-01-04-14.03.log.html (yankcrime, 14:08:52)
    2. ACTION: yank crime to create a consituency/definitions section on the wiki based on the content in the etherpad (mattjarvis, 14:11:43)

  2. Discuss goals (mattjarvis, 14:23:32)
    1. ACTION: zhipengh to come up with a template for case studies (mattjarvis, 14:35:08)
    2. ACTION: tobberydberg_ collate list of problem areas of functionality from the group (mattjarvis, 14:43:29)
    3. VOTE: Voted on "agree milestones for Boston - produce 3 case studies of public cloud usage, identify common missing features for public cloud ?" Results are, Yes: 4 (mattjarvis, 14:46:56)
    4. ACTION: mattjarvis to update wiki with agreed milestones for Boston (mattjarvis, 14:47:21)


Meeting ended at 14:50:42 UTC (full logs).

Action items

  1. yank crime to create a consituency/definitions section on the wiki based on the content in the etherpad
  2. zhipengh to come up with a template for case studies
  3. tobberydberg_ collate list of problem areas of functionality from the group
  4. mattjarvis to update wiki with agreed milestones for Boston


Action items, by person

  1. mattjarvis
    1. mattjarvis to update wiki with agreed milestones for Boston
  2. tobberydberg_
    1. tobberydberg_ collate list of problem areas of functionality from the group
  3. zhipengh
    1. zhipengh to come up with a template for case studies


People present (lines said)

  1. mattjarvis (72)
  2. zhipengh (24)
  3. tobberydberg_ (21)
  4. seanhandley (12)
  5. openstack (7)
  6. yankcrime (4)
  7. tobberydberg (1)
  8. Miouge (1)


Generated by MeetBot 0.1.4.