#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:10:27 UTC (full logs).

Meeting summary

  1. Reveiw last weeks agenda items (APs) (tobberydberg, 14:11:42)
  2. Discuss "User story template" (tobberydberg, 14:18:05)
    1. https://github.com/openstack/openstack-user-stories/blob/master/user-story-template.rst (tobberydberg, 14:23:50)
    2. https://etherpad.openstack.org/p/publiccloud-wg-use-case (tobberydberg, 14:24:23)
    3. VOTE: Voted on "agree on using the product wg template user stories template ?" Results are, Yes: 3 (tobberydberg, 14:27:47)
    4. ACTION: tobberydberg follow up the discussion about user stories template in the email thread (tobberydberg, 14:27:58)

  3. Forum sessions Boston in May (tobberydberg, 14:28:14)
    1. https://etherpad.openstack.org/p/publiccloud-boston-forum-session (tobberydberg, 14:29:43)
    2. ACTION: zhipeng to send out reminder about the forum brainstorming deadline (tobberydberg, 14:40:58)

  4. Status of goals (tobberydberg, 14:41:12)
    1. https://wiki.openstack.org/wiki/PublicCloudWorkingGroup (tobberydberg, 14:41:39)

  5. Wiki up to date (tobberydberg, 14:48:49)
    1. ACTION: tobberydberg will update chairs at the wiki (tobberydberg, 14:52:29)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. tobberydberg follow up the discussion about user stories template in the email thread
  2. zhipeng to send out reminder about the forum brainstorming deadline
  3. tobberydberg will update chairs at the wiki


Action items, by person

  1. tobberydberg
    1. tobberydberg follow up the discussion about user stories template in the email thread
    2. tobberydberg will update chairs at the wiki
  2. zhipeng
    1. zhipeng to send out reminder about the forum brainstorming deadline


People present (lines said)

  1. tobberydberg (75)
  2. zhipeng (20)
  3. seanhandley (9)
  4. rmart04 (9)
  5. openstack (7)


Generated by MeetBot 0.1.4.