#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:04:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (tobberydberg, 14:05:21)

  1. Reveiw last weeks agenda items (APs) (tobberydberg, 14:05:47)
  2. Forum sessions in Boston (tobberydberg, 14:10:55)
    1. https://etherpad.openstack.org/p/BOS-forum-moderator-template (tobberydberg, 14:12:08)
    2. ACTION: tobberydberg will reach out to yankcrime regarding his submission to the Forum (tobberydberg, 14:18:04)
    3. https://wiki.openstack.org/wiki/Forum/Boston2017 (tobberydberg, 14:19:44)
    4. ACTION: tobberydberg will create forum etherpads for the 2 sessions we have (tobberydberg, 14:20:45)
    5. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18765/features-missing-in-openstack-core-for-public-cloud-provider (zhipeng, 14:21:28)
    6. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18804/shared-commercial-goals-for-openstack-public-cloud-providers (zhipeng, 14:21:39)
    7. ACTION: tobberydberg will talk to mnaser about the gap session (tobberydberg, 14:24:40)
    8. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18804/shared-commercial-goals-for-openstack-public-cloud-providers (tobberydberg, 14:26:29)
    9. https://etherpad.openstack.org/p/publiccloud-wg (tobberydberg, 14:30:17)

  3. Status of goals (tobberydberg, 14:38:05)
    1. https://etherpad.openstack.org/p/publiccloud-wg-use-case (yankcrime, 14:41:01)


Meeting ended at 14:53:54 UTC (full logs).

Action items

  1. tobberydberg will reach out to yankcrime regarding his submission to the Forum
  2. tobberydberg will create forum etherpads for the 2 sessions we have
  3. tobberydberg will talk to mnaser about the gap session


Action items, by person

  1. tobberydberg
    1. tobberydberg will reach out to yankcrime regarding his submission to the Forum
    2. tobberydberg will create forum etherpads for the 2 sessions we have
    3. tobberydberg will talk to mnaser about the gap session
  2. yankcrime
    1. tobberydberg will reach out to yankcrime regarding his submission to the Forum


People present (lines said)

  1. tobberydberg (81)
  2. zhipeng (43)
  3. yankcrime (30)
  4. openstack (3)
  5. Neptu (2)


Generated by MeetBot 0.1.4.