#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:05:55 UTC (full logs).

Meeting summary

  1. Recap Boston Summit (tobberydberg, 14:06:58)
    1. https://etherpad.openstack.org/p/BOS-forum-Shared-Commercial-Goals-Public-Clouds (tobberydberg, 14:10:42)
    2. https://etherpad.openstack.org/p/BOS-forum-Features-Missing-For-Public-Clouds (seanhandley, 14:11:53)
    3. https://etherpad.openstack.org/p/publiccloud-wg (seanhandley, 14:12:58)
    4. ACTION: tobberydbergwill send out meeting summary for todays meeting (tobberydberg, 14:14:51)
    5. ACTION: zhipeng_ will setup repo for public cloud upstream dev (tobberydberg, 14:25:43)
    6. Missing Features for Public Cloud https://docs.google.com/spreadsheets/d/1Mf8OAyTzZxCKzYHMgBl-QK_2-XSycSkOjqCyMTIedkA/edit (seanhandley, 14:26:06)
    7. ACTION: zhipeng_ will go over missing features list and tag what is done, planned for upcoming release, needs attention (tobberydberg, 14:27:40)

  2. Goals for Sydney Summit (tobberydberg, 14:40:28)


Meeting ended at 15:00:32 UTC (full logs).

Action items

  1. tobberydbergwill send out meeting summary for todays meeting
  2. zhipeng_ will setup repo for public cloud upstream dev
  3. zhipeng_ will go over missing features list and tag what is done, planned for upcoming release, needs attention


Action items, by person

  1. zhipeng_
    1. zhipeng_ will setup repo for public cloud upstream dev
    2. zhipeng_ will go over missing features list and tag what is done, planned for upcoming release, needs attention


People present (lines said)

  1. tobberydberg (86)
  2. zhipeng_ (39)
  3. seanhandley (30)
  4. yankcrime (15)
  5. openstack (3)


Generated by MeetBot 0.1.4.