#openstack-meeting-3: publiccloud_wg

Meeting started by tobberydberg at 14:01:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (tobberydberg, 14:02:51)

  1. Review last meetings APs (tobberydberg, 14:03:47)
    1. https://docs.google.com/spreadsheets/d/1Mf8OAyTzZxCKzYHMgBl-QK_2-XSycSkOjqCyMTIedkA (tobberydberg, 14:09:23)
    2. https://github.com/catalyst/adjutant (seanhandley, 14:13:43)
    3. ACTION: zhipeng adds definitions to the missing features document (tobberydberg, 14:19:25)

  2. 3rd co-chair (tobberydberg, 14:19:59)
    1. VOTE: Voted on "Agree on accepting seanhandley as third co-chair ?" Results are, yes: 4 (tobberydberg, 14:22:50)

  3. Set goals for Sydney Summit (tobberydberg, 14:24:26)
    1. https://etherpad.openstack.org/p/SYDNEY_GOALS_publiccloud-wg (tobberydberg, 14:37:26)
    2. https://review.openstack.org/#/c/427819/1/reference/user-committee-repos.yaml (tobberydberg, 14:57:20)


Meeting ended at 15:00:13 UTC (full logs).

Action items

  1. zhipeng adds definitions to the missing features document


People present (lines said)

  1. tobberydberg (92)
  2. zhipeng_ (79)
  3. seanhandley (33)
  4. yankcrime (17)
  5. openstack (7)
  6. rmart04 (6)
  7. prometheanfire (1)
  8. Labedz (1)


Generated by MeetBot 0.1.4.