#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:06:34 UTC (full logs).

Meeting summary

  1. 1. The UC accepted our WG - we're now official! (tobberydberg, 14:08:00)
    1. ACTION: tobberydberg will change status to active at Wiki =) (tobberydberg, 14:11:09)

  2. Review last meeting's action points (tobberydberg, 14:12:17)
    1. https://review.openstack.org/#/c/489548/ (tobberydberg, 14:18:34)
    2. https://github.com/seanhandley/passport (mrhillsman, 14:19:15)

  3. OpenStack Passport Scheme (tobberydberg, 14:23:06)
  4. Other matters (tobberydberg, 14:56:00)


Meeting ended at 15:01:13 UTC (full logs).

Action items

  1. tobberydberg will change status to active at Wiki =)


Action items, by person

  1. tobberydberg
    1. tobberydberg will change status to active at Wiki =)


People present (lines said)

  1. tobberydberg (87)
  2. mrhillsman (21)
  3. zhipeng (20)
  4. pilgrimstack (17)
  5. yankcrime (11)
  6. Labedz (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.