#openstack-meeting-3: publiccloud-wg

Meeting started by seanhandley at 14:00:49 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (seanhandley, 14:01:13)

  1. Review Action Points (seanhandley, 14:03:47)
  2. Passport Scheme (seanhandley, 14:06:47)
    1. https://docs.google.com/presentation/d/1Y2_TiSjElnPdNvVtIsco2_PVTtfKdZDMtvL5mmW6E7A/edit#slide=id.g1fc89766ca_0_2 (seanhandley, 14:08:14)
    2. ACTION: Draft an email inviting a public cloud to participate in the scheme https://etherpad.openstack.org/p/passport-scheme-email-draft (seanhandley, 14:45:41)
    3. https://etherpad.openstack.org/p/passport-scheme-email-draft (seanhandley, 14:45:44)
    4. ACTION: seanhandley zhipeng and myself to have description of passport up by next meeting (tobberydberg, 14:46:43)
    5. ACTION: Sean to contact Lauren re: mailout text (seanhandley, 14:52:52)
    6. ACTION: tobberydberg to suggest weekly meetings instead of bi-weekly metings (tobberydberg, 14:58:38)


Meeting ended at 15:01:00 UTC (full logs).

Action items

  1. Draft an email inviting a public cloud to participate in the scheme https://etherpad.openstack.org/p/passport-scheme-email-draft
  2. seanhandley zhipeng and myself to have description of passport up by next meeting
  3. Sean to contact Lauren re: mailout text
  4. tobberydberg to suggest weekly meetings instead of bi-weekly metings


Action items, by person

  1. openstack
    1. Draft an email inviting a public cloud to participate in the scheme https://etherpad.openstack.org/p/passport-scheme-email-draft
  2. seanhandley
    1. seanhandley zhipeng and myself to have description of passport up by next meeting
  3. tobberydberg
    1. tobberydberg to suggest weekly meetings instead of bi-weekly metings
  4. zhipeng
    1. seanhandley zhipeng and myself to have description of passport up by next meeting


People present (lines said)

  1. seanhandley (115)
  2. tobberydberg (39)
  3. lsell (37)
  4. zhipeng (30)
  5. pilgrimstack (15)
  6. hogepodge (9)
  7. yankcrime (8)
  8. rmart04 (5)
  9. annabelleB (5)
  10. openstack (3)


Generated by MeetBot 0.1.4.