#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:01:40 UTC (full logs).

Meeting summary

  1. Meetup at the PTG (tobberydberg, 14:03:50)
    1. ACTION: zhipeng to request a meeting room for the PTG for monday and tuesday (tobberydberg, 14:11:27)
    2. ACTION: tobberydberg and zhipeng to define suggested goals for voting to next meeting (tobberydberg, 14:17:24)

  2. 2. Make Missing features list u2d (tobberydberg, 14:17:54)
    1. https://docs.google.com/presentation/d/1RYRq1YdYEoZ5KNKwlDDtnunMdoYRAHPjPslnng3VqcI/edit?usp=sharing (zhipeng, 14:24:16)
    2. Blockchain proposal for Passport Ledger idea (zhipeng, 14:24:31)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. zhipeng to request a meeting room for the PTG for monday and tuesday
  2. tobberydberg and zhipeng to define suggested goals for voting to next meeting


Action items, by person

  1. tobberydberg
    1. tobberydberg and zhipeng to define suggested goals for voting to next meeting
  2. zhipeng
    1. zhipeng to request a meeting room for the PTG for monday and tuesday
    2. tobberydberg and zhipeng to define suggested goals for voting to next meeting


People present (lines said)

  1. tobberydberg (85)
  2. zhipeng (43)
  3. rmart04 (4)
  4. openstack (3)
  5. jonher (3)


Generated by MeetBot 0.1.4.