#openstack-meeting-3: publiccloud_wg

Meeting started by tobberydberg at 14:02:42 UTC (full logs).

Meeting summary

  1. 1. Recap PTG (tobberydberg, 14:05:40)
    1. ACTION: zhipeng to send out PTG recap - tobberydberg to help out (tobberydberg, 14:10:26)

  2. 2. Poll/voting new meeting slot (tobberydberg, 14:13:15)
    1. https://doodle.com/poll/2kv4h79xypmathac (tobberydberg, 14:14:15)
    2. VOTE: Voted on "agree to new meeting time to be Thursdays odd weeks at 1400 UTC ?" Results are, Yes: 6 (tobberydberg, 14:21:47)
    3. ACTION: tobberydberg to change meeting time and channel to #openstack-publiccloud in wiki etc (tobberydberg, 14:22:41)

  3. 4. High level planning Vancouver (tobberydberg, 14:33:09)
    1. ACTION: tobberydberg to write email to ML about feedback/suggestions of focus areas for Vancouver (tobberydberg, 14:36:47)

  4. 5. Other topics (tobberydberg, 14:49:51)


Meeting ended at 15:00:20 UTC (full logs).

Action items

  1. zhipeng to send out PTG recap - tobberydberg to help out
  2. tobberydberg to change meeting time and channel to #openstack-publiccloud in wiki etc
  3. tobberydberg to write email to ML about feedback/suggestions of focus areas for Vancouver


Action items, by person

  1. openstack
    1. tobberydberg to change meeting time and channel to #openstack-publiccloud in wiki etc
  2. tobberydberg
    1. zhipeng to send out PTG recap - tobberydberg to help out
    2. tobberydberg to change meeting time and channel to #openstack-publiccloud in wiki etc
    3. tobberydberg to write email to ML about feedback/suggestions of focus areas for Vancouver
  3. zhipeng
    1. zhipeng to send out PTG recap - tobberydberg to help out


People present (lines said)

  1. tobberydberg (100)
  2. pasuder (35)
  3. pilgrimstack (14)
  4. aprice (13)
  5. mrhillsman (8)
  6. zhipeng (7)
  7. openstack (7)
  8. jamesmcarthur_ (4)


Generated by MeetBot 0.1.4.