#openstack-publiccloud: publiccloud_wg

Meeting started by tobberydberg at 14:00:16 UTC (full logs).

Meeting summary

  1. 2. forum topics (tobberydberg, 14:05:38)
  2. 3. Vancouver planning (tobberydberg, 14:22:53)
    1. ACTION: tobberydberg to update wiki goals for Vancouver (tobberydberg, 14:38:30)

  3. 4. Other topics (tobberydberg, 14:41:05)


Meeting ended at 15:01:03 UTC (full logs).

Action items

  1. tobberydberg to update wiki goals for Vancouver


Action items, by person

  1. tobberydberg
    1. tobberydberg to update wiki goals for Vancouver


People present (lines said)

  1. tobberydberg (85)
  2. aprice (24)
  3. pilgrimstack (22)
  4. jamesmcarthur (20)
  5. zhipeng_ (18)
  6. robertcathey (9)
  7. openstack (3)
  8. mnaser (2)


Generated by MeetBot 0.1.4.