#openstack-publiccloud: publiccloud_wg

Meeting started by tobberydberg at 14:01:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (tobberydberg, 14:04:05)

  1. 1. Recap Vancouver Summit (tobberydberg, 14:05:25)
    1. to that session: https://etherpad.openstack.org/p/YVR-forum-missing-features-pc (tobberydberg, 14:08:26)

  2. 2. Passport program - way forward (tobberydberg, 14:16:18)
    1. Passport program - way forward (tobberydberg, 14:17:12)
    2. https://git.openstack.org/cgit/openstack/publiccloud-wg/tree/doc/source/passport_program.rst (tobberydberg, 14:18:16)
    3. ACTION: tobberydberg to setup etherpad for passport spec draft and post draft in 2 weeks (tobberydberg, 14:24:29)


Meeting ended at 15:01:22 UTC (full logs).

Action items

  1. tobberydberg to setup etherpad for passport spec draft and post draft in 2 weeks


Action items, by person

  1. tobberydberg
    1. tobberydberg to setup etherpad for passport spec draft and post draft in 2 weeks


People present (lines said)

  1. tobberydberg (70)
  2. mnaser (28)
  3. aprice (18)
  4. pilgrimstack (5)
  5. jamesmcarthur (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.