#openstack-publiccloud: publiccloud_wg

Meeting started by tobberydberg at 14:13:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (tobberydberg, 14:13:31)

  1. 1 Recap PTG (tobberydberg, 14:13:58)
    1. https://etherpad.openstack.org/p/publiccloud-wg-stein-ptg-summary (tobberydberg, 14:14:41)

  2. 3. Berlin (tobberydberg, 14:28:03)
    1. ACTION: tobberydberg will write a post to the mailing list about Berlin presens, advertising PCWGs forum sessions etc (tobberydberg, 14:30:11)
    2. https://etherpad.openstack.org/p/BER-forum-public-cloud (tobberydberg, 14:34:01)
    3. https://etherpad.openstack.org/p/publiccloud-wg-stein-ptg-summary 1.b. I asked a colleague to have a look (pilgrimstack, 14:34:08)

  3. 4. Prio / ranking of launchpad (tobberydberg, 14:40:39)
    1. https://launchpad.net/openstack-publiccloud-wg (tobberydberg, 14:41:48)


Meeting ended at 15:00:58 UTC (full logs).

Action items

  1. tobberydberg will write a post to the mailing list about Berlin presens, advertising PCWGs forum sessions etc


Action items, by person

  1. tobberydberg
    1. tobberydberg will write a post to the mailing list about Berlin presens, advertising PCWGs forum sessions etc


People present (lines said)

  1. tobberydberg (57)
  2. pilgrimstack (10)
  3. aprice (4)
  4. openstack (3)
  5. zhipeng (2)


Generated by MeetBot 0.1.4.