#openstack-meeting: Puppet-Openstack

Meeting started by sbadia at 14:01:29 UTC (full logs).

Meeting summary

  1. Juno branching (sbadia, 14:02:04)
    1. https://wiki.openstack.org/wiki/Meetings/PuppetOpenStack (sbadia, 14:03:51)
    2. https://review.openstack.org/131566 (sbadia, 14:08:06)
    3. https://review.openstack.org/131576 (sbadia, 14:08:16)
    4. https://review.openstack.org/131572 (sbadia, 14:08:24)
    5. ACTION: take a look about params updates in juno (if everything was covered by previous review) (sbadia, 14:11:31)

  2. Service validation (sbadia, 14:12:06)
    1. https://review.openstack.org/126458 (sbadia, 14:13:55)

  3. manage_service (bug 1359823) (sbadia, 14:18:01)
    1. https://review.openstack.org/#/c/115659/ (sbadia, 14:18:18)
    2. ACTION: sbadia shoot a mail on the ML about manage_service issue (sbadia, 14:27:36)

  4. Integration testing (sbadia, 14:28:02)
    1. https://review.openstack.org/#/c/134371/ (nibalizer, 14:28:29)

  5. Aviator (sbadia, 14:36:50)
    1. https://review.openstack.org/#/c/134843/ (crinkle, 14:37:00)
    2. https://review.openstack.org/#/c/134844/ (crinkle, 14:37:06)
    3. possible performance considerations with openstackclient, should use its caching features (crinkle, 14:52:26)

  6. open discussions (sbadia, 14:53:53)
    1. https://review.openstack.org/#/c/134835/ and https://review.openstack.org/#/c/134834/ (nibalizer, 14:54:23)


Meeting ended at 15:00:29 UTC (full logs).

Action items

  1. take a look about params updates in juno (if everything was covered by previous review)
  2. sbadia shoot a mail on the ML about manage_service issue


Action items, by person

  1. sbadia
    1. sbadia shoot a mail on the ML about manage_service issue


People present (lines said)

  1. sbadia (66)
  2. crinkle (53)
  3. nibalizer (48)
  4. dvorak (13)
  5. spredzy (9)
  6. gchamoul (6)
  7. stevemar (5)
  8. clarkb (3)
  9. openstack (3)
  10. xingchao (1)
  11. mfisch (1)
  12. uvirtbot (1)
  13. sdague (1)


Generated by MeetBot 0.1.4.