#openstack-meeting: puppet-openstack

Meeting started by EmilienM at 14:00:01 UTC (full logs).

Meeting summary

  1. Review past actions (EmilienM, 14:00:25)
    1. https://review.openstack.org/136708 (sbadia, 14:01:41)
    2. https://bugs.launchpad.net/puppet-keystone/+bug/1412309 (EmilienM, 14:03:38)

  2. Vancouver summit (EmilienM, 14:07:37)
    1. ACTION: EmilienM to continue the work on a proposal with mfisch and mdorman https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal (EmilienM, 14:08:13)

  3. Pacemaker work (EmilienM, 14:09:15)
    1. https://review.openstack.org/136708 (EmilienM, 14:10:04)
    2. ACTION: bogdando to create a basic HA wrapper class with generic OCF scripts (EmilienM, 14:14:12)
    3. ACTION: bogdando Describe in documentation how HA provider could be used with Puppet modules (bogdando, 14:17:18)

  4. keystone v3 (EmilienM, 14:18:11)
    1. https://review.openstack.org/#/c/146926/ (EmilienM, 14:18:36)

  5. open-discussion (EmilienM, 14:20:40)


Meeting ended at 14:28:39 UTC (full logs).

Action items

  1. EmilienM to continue the work on a proposal with mfisch and mdorman https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal
  2. bogdando to create a basic HA wrapper class with generic OCF scripts
  3. bogdando Describe in documentation how HA provider could be used with Puppet modules


Action items, by person

  1. bogdando
    1. bogdando to create a basic HA wrapper class with generic OCF scripts
    2. bogdando Describe in documentation how HA provider could be used with Puppet modules
  2. EmilienM
    1. EmilienM to continue the work on a proposal with mfisch and mdorman https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal
  3. openstack
    1. EmilienM to continue the work on a proposal with mfisch and mdorman https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal


People present (lines said)

  1. EmilienM (62)
  2. bogdando (21)
  3. sbadia (9)
  4. AmirBaleghi (7)
  5. openstack (3)
  6. dvorak (2)
  7. fc__ (1)


Generated by MeetBot 0.1.4.