#openstack-meeting: puppet-openstack

Meeting started by crinkle at 14:05:04 UTC (full logs).

Meeting summary

  1. Review last week's action items (crinkle, 14:05:33)
    1. https://review.openstack.org/#/c/155704/ (sbadia, 14:10:15)
    2. https://github.com/rodjek/rspec-puppet/pull/249#issuecomment-70575242 (sbadia, 14:11:51)
    3. ACTION: sbadia continue the work on rspec-puppet 2.x support (sbadia, 14:12:04)

  2. open discussion (crinkle, 14:21:21)


Meeting ended at 14:23:25 UTC (full logs).

Action items

  1. sbadia continue the work on rspec-puppet 2.x support


Action items, by person

  1. sbadia
    1. sbadia continue the work on rspec-puppet 2.x support


People present (lines said)

  1. crinkle (25)
  2. sbadia (22)
  3. dvorak (8)
  4. openstack (3)
  5. spredzy (3)


Generated by MeetBot 0.1.4.