#openstack-meeting: puppet-openstack

Meeting started by crinkle at 13:59:51 UTC (full logs).

Meeting summary

  1. Gerrit Review Days (gchamoul) (crinkle, 14:00:39)
    1. https://etherpad.openstack.org/p/puppet-meeting-agenda-march16 (EmilienM, 14:02:33)
    2. AGREED: start using the end of meetings for review and bug triage (crinkle, 14:09:38)

  2. New Meeting Time (crinkle, 14:10:44)
    1. https://doodle.com/wuhsuafq5tibzugg (crinkle, 14:11:00)
    2. ACTION: follow up on mailing list (crinkle, 14:26:47)

  3. Big Tent plans (crinkle, 14:27:10)
    1. ACTION: discuss big tent further on mailing list (crinkle, 14:41:26)

  4. moving mailing lists (crinkle, 14:42:02)
    1. ACTION: crinkle to find out about shutting down/redirecting old ML (mfisch, 14:44:13)
    2. ACTION: announce the switch on the old ML (mfisch, 14:45:49)
    3. ACTION: setup new ML + tags (mfisch, 14:45:54)
    4. AGREED: move to openstack-dev (crinkle, 14:46:14)
    5. AGREED: use [puppet] as openstack-dev ml tag (crinkle, 14:49:18)

  5. Review Groups (crinkle, 14:49:50)
    1. ACTION: mfisch to discuss review groups on ML (crinkle, 14:55:38)

  6. open discussion (crinkle, 14:56:12)


Meeting ended at 14:58:15 UTC (full logs).

Action items

  1. follow up on mailing list
  2. discuss big tent further on mailing list
  3. crinkle to find out about shutting down/redirecting old ML
  4. announce the switch on the old ML
  5. setup new ML + tags
  6. mfisch to discuss review groups on ML


Action items, by person

  1. crinkle
    1. crinkle to find out about shutting down/redirecting old ML
  2. mfisch
    1. mfisch to discuss review groups on ML
  3. UNASSIGNED
    1. follow up on mailing list
    2. discuss big tent further on mailing list
    3. announce the switch on the old ML
    4. setup new ML + tags


People present (lines said)

  1. mfisch (79)
  2. crinkle (60)
  3. EmilienM (52)
  4. mgagne (30)
  5. mdorman (23)
  6. gchamoul (18)
  7. Hunner (17)
  8. sbadia (16)
  9. xarses (7)
  10. jd__ (3)
  11. openstack (3)
  12. richm (2)


Generated by MeetBot 0.1.4.