#openstack-meeting-4: puppet-openstack

Meeting started by crinkle at 14:59:59 UTC (full logs).

Meeting summary

  1. should we elect a PTL? (crinkle, 15:01:57)
    1. https://wiki.openstack.org/wiki/PTL_Guide (crinkle, 15:04:42)
    2. ACTION: sbadia will bring up concerns on the mailing list (crinkle, 15:07:19)

  2. review/bug triage (crinkle, 15:23:40)
  3. open discussion (crinkle, 15:27:43)


Meeting ended at 15:58:40 UTC (full logs).

Action items

  1. sbadia will bring up concerns on the mailing list


Action items, by person

  1. sbadia
    1. sbadia will bring up concerns on the mailing list


People present (lines said)

  1. crinkle (39)
  2. mdorman (32)
  3. EmilienM (27)
  4. mgagne (25)
  5. Hunner (25)
  6. mfisch (22)
  7. dvorak (17)
  8. sbadia (15)
  9. xingchao (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.