#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:01 UTC (full logs).

Meeting summary

  1. Review past action items (EmilienM, 15:00:44)
    1. ACTION: EmilienM to run discussion about Puppet OpenStack naming (EmilienM, 15:08:28)

  2. Summit organization (EmilienM, 15:11:05)
    1. OPS meetup should happen on Wednesday 9:50 - 10:30 in Big Room 2 - needs to be confirmed (EmilienM, 15:12:01)
    2. https://etherpad.openstack.org/p/liberty-summit-ops-puppet (EmilienM, 15:12:11)
    3. ACTION: EmilienM to runs a thread on OpenStack OPS Mailing list and try to find some topics (EmilienM, 15:12:39)
    4. https://etherpad.openstack.org/p/liberty-summit-design-puppet (EmilienM, 15:13:49)
    5. ACTION: EmilienM to run a thread about Summit diner with Puppet OpenStack folks (EmilienM, 15:18:43)

  3. blockers to make a Kilo release (EmilienM, 15:19:05)
    1. ACTION: Investigate Kilo updates and new eventual parameters for OpenStack services (EmilienM, 15:25:12)
    2. ACTION: EmilienM to ask ML if someone is running Kilo and ask for feedback (EmilienM, 15:25:44)

  4. TripleO CI integration (EmilienM, 15:26:36)
    1. ACTION: EmilienM to create a Trello card about Investigate Kilo param updates (EmilienM, 15:27:22)
    2. https://wiki.openstack.org/wiki/TripleOPuppetCI (EmilienM, 15:30:19)
    3. ACTION: dprince to patch OpenStack infra to gate Puppet OpenStack modules (non-voting for now) (EmilienM, 15:35:18)
    4. ACTION: EmilienM to investigate how many patches are sent per day in our modules and sends the info to dprince (EmilienM, 15:36:30)

  5. Rspec 3.x work (EmilienM, 15:37:32)
  6. Bug triage sessions (EmilienM, 15:39:11)
    1. ACTION: EmilienM to runs a bug triage session and discuss with sbadia, gchamoul & others about the way to make it (EmilienM, 15:46:58)

  7. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:49:20)
    1. https://review.openstack.org/#/c/172579/ (EmilienM, 15:54:22)
    2. https://review.openstack.org/#/c/172580/ (EmilienM, 15:54:25)
    3. ACTION: gchamoul to patch puppet-neutron to follow https://review.openstack.org/106144 for LB driver (EmilienM, 15:54:50)
    4. https://review.openstack.org/#/c/101704/ (EmilienM, 15:55:13)


Meeting ended at 15:58:25 UTC (full logs).

Action items

  1. EmilienM to run discussion about Puppet OpenStack naming
  2. EmilienM to runs a thread on OpenStack OPS Mailing list and try to find some topics
  3. EmilienM to run a thread about Summit diner with Puppet OpenStack folks
  4. Investigate Kilo updates and new eventual parameters for OpenStack services
  5. EmilienM to ask ML if someone is running Kilo and ask for feedback
  6. EmilienM to create a Trello card about Investigate Kilo param updates
  7. dprince to patch OpenStack infra to gate Puppet OpenStack modules (non-voting for now)
  8. EmilienM to investigate how many patches are sent per day in our modules and sends the info to dprince
  9. EmilienM to runs a bug triage session and discuss with sbadia, gchamoul & others about the way to make it
  10. gchamoul to patch puppet-neutron to follow https://review.openstack.org/106144 for LB driver


Action items, by person

  1. dprince
    1. dprince to patch OpenStack infra to gate Puppet OpenStack modules (non-voting for now)
    2. EmilienM to investigate how many patches are sent per day in our modules and sends the info to dprince
  2. EmilienM
    1. EmilienM to run discussion about Puppet OpenStack naming
    2. EmilienM to runs a thread on OpenStack OPS Mailing list and try to find some topics
    3. EmilienM to run a thread about Summit diner with Puppet OpenStack folks
    4. EmilienM to ask ML if someone is running Kilo and ask for feedback
    5. EmilienM to create a Trello card about Investigate Kilo param updates
    6. EmilienM to investigate how many patches are sent per day in our modules and sends the info to dprince
    7. EmilienM to runs a bug triage session and discuss with sbadia, gchamoul & others about the way to make it
  3. gchamoul
    1. EmilienM to runs a bug triage session and discuss with sbadia, gchamoul & others about the way to make it
    2. gchamoul to patch puppet-neutron to follow https://review.openstack.org/106144 for LB driver
  4. openstack
    1. EmilienM to run discussion about Puppet OpenStack naming
    2. EmilienM to runs a thread on OpenStack OPS Mailing list and try to find some topics
    3. EmilienM to run a thread about Summit diner with Puppet OpenStack folks
    4. Investigate Kilo updates and new eventual parameters for OpenStack services
    5. dprince to patch OpenStack infra to gate Puppet OpenStack modules (non-voting for now)
    6. gchamoul to patch puppet-neutron to follow https://review.openstack.org/106144 for LB driver
  5. sbadia
    1. EmilienM to runs a bug triage session and discuss with sbadia, gchamoul & others about the way to make it


People present (lines said)

  1. EmilienM (147)
  2. gchamoul (33)
  3. mgagne (29)
  4. sbadia (22)
  5. dprince (16)
  6. Hunner (13)
  7. crinkle (7)
  8. Vinsh (4)
  9. spredzy (4)
  10. openstack (3)
  11. mdorman (3)
  12. vinsh_ (1)


Generated by MeetBot 0.1.4.