#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:16 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150623 (EmilienM, 15:00:59)
    2. last meeting: http://eavesdrop.openstack.org/meetings/puppet_openstack/2015/puppet_openstack.2015-06-16-15.00.html (EmilienM, 15:00:59)

  1. Actions from last meeting (EmilienM, 15:01:14)
  2. Announcements (EmilienM, 15:02:35)
    1. 5.1.0 released! (EmilienM, 15:02:56)
    2. beaker jobs are now voting (EmilienM, 15:03:24)
    3. puppet4 jobs are now voting (EmilienM, 15:03:36)

  3. CI status (EmilienM, 15:04:00)
    1. experimental puppet upgrade job: https://review.openstack.org/194293 (EmilienM, 15:04:37)
    2. CI status https://docs.google.com/spreadsheets/d/1i2z5QyvukHCWU_JjkWrTpn-PexPBnt3bWPlQfiDGsj8/edit#gid=0 (EmilienM, 15:05:43)
    3. ACTION: _ody and EmilienM to figure out about a CI status page (EmilienM, 15:07:03)
    4. ACTION: EmilienM to investigate a new experimental job to test beaker against puppet4 (EmilienM, 15:13:31)
    5. ACTION: _ody consults PL QE to know more about beaker/puppet4 (EmilienM, 15:14:54)

  4. Kilo release (EmilienM, 15:15:24)
    1. status of kilo release: https://etherpad.openstack.org/p/puppet-kilo-release (EmilienM, 15:15:48)

  5. Zaqar module (EmilienM, 15:18:12)
    1. puppet-zaqar in governance: https://review.openstack.org/#/c/191946/ (EmilienM, 15:18:52)
    2. puppet-zaqar in os-infra: https://review.openstack.org/#/c/191942/ (EmilienM, 15:19:09)

  6. Keystone v3 resource naming (EmilienM, 15:19:48)
    1. keystone v3 resource naming thread: http://lists.openstack.org/pipermail/openstack-dev/2015-June/067650.html (EmilienM, 15:20:03)

  7. Move usage questions to openstack-operators mailing list (EmilienM, 15:25:34)
    1. ACTION: mfisch ask to TomF about usage of tags in Operators ML (EmilienM, 15:28:11)

  8. Open Discussion, Bug and Review triage (EmilienM, 15:28:27)
    1. https://bugs.launchpad.net/puppet-nova/+bug/1467667 (EmilienM, 15:28:40)
    2. https://github.com/openstack/oslo.messaging/blob/1.10.0/oslo_messaging/_drivers/impl_rabbit.py#L125-L126 1.10.0 version (mdorman, 15:34:41)
    3. https://github.com/openstack/oslo.messaging/blob/1.11.0/oslo_messaging/_drivers/impl_rabbit.py#L126-L127 1.11.0 version (mdorman, 15:34:59)
    4. ACTION: mdorman follows up https://review.openstack.org/#/c/194399/ in investigating oslo messaging version shipped by packaging and set the right default values (EmilienM, 15:35:32)
    5. keystone.py patch https://review.openstack.org/#/c/193679/ (EmilienM, 15:36:16)
    6. ACTION: mfisch follows-up keystone.py issue on https://review.openstack.org/#/c/193679/ (EmilienM, 15:38:54)
    7. nova/rbd: https://review.openstack.org/#/c/119093/ (EmilienM, 15:39:14)
    8. bug to track keystone.py missing in ubuntu packaging https://bugs.launchpad.net/ubuntu/+source/keystone/+bug/1467985 (EmilienM, 15:47:08)


Meeting ended at 15:50:56 UTC (full logs).

Action items

  1. _ody and EmilienM to figure out about a CI status page
  2. EmilienM to investigate a new experimental job to test beaker against puppet4
  3. _ody consults PL QE to know more about beaker/puppet4
  4. mfisch ask to TomF about usage of tags in Operators ML
  5. mdorman follows up https://review.openstack.org/#/c/194399/ in investigating oslo messaging version shipped by packaging and set the right default values
  6. mfisch follows-up keystone.py issue on https://review.openstack.org/#/c/193679/


Action items, by person

  1. _ody
    1. _ody and EmilienM to figure out about a CI status page
    2. _ody consults PL QE to know more about beaker/puppet4
  2. EmilienM
    1. _ody and EmilienM to figure out about a CI status page
    2. EmilienM to investigate a new experimental job to test beaker against puppet4
  3. mdorman
    1. mdorman follows up https://review.openstack.org/#/c/194399/ in investigating oslo messaging version shipped by packaging and set the right default values
  4. mfisch
    1. mfisch ask to TomF about usage of tags in Operators ML
    2. mfisch follows-up keystone.py issue on https://review.openstack.org/#/c/193679/
  5. openstack
    1. mdorman follows up https://review.openstack.org/#/c/194399/ in investigating oslo messaging version shipped by packaging and set the right default values
    2. mfisch follows-up keystone.py issue on https://review.openstack.org/#/c/193679/


People present (lines said)

  1. EmilienM (149)
  2. mfisch (30)
  3. mdorman (17)
  4. dmsimard (14)
  5. sbadia (14)
  6. crinkle (14)
  7. richm (13)
  8. _ody (11)
  9. dfisher (9)
  10. openstack (5)
  11. galstrom (2)
  12. paramite (2)
  13. xarses (1)
  14. spredzy (1)


Generated by MeetBot 0.1.4.