#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:09 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150728 (EmilienM, 15:00:22)

  1. Review past action items (EmilienM, 15:01:20)
  2. CI status (EmilienM, 15:03:12)
    1. ACTION: EmilienM to update https://review.openstack.org/#/c/199712/ to use Rake instead of acceptance (EmilienM, 15:08:28)
    2. https://github.com/openstack/puppet-modulesync-configs/blob/master/config_defaults.yml#L19 (sbadia, 15:15:49)
    3. ACTION: sbadia & pabelanger: figure out Gemfile split in our modules (EmilienM, 15:17:10)
    4. ACTION: sbadia launch a initial msync on all our modules (ping cody) (sbadia, 15:17:16)

  3. keystone v3 status (EmilienM, 15:25:07)
  4. open discussion, reviews and bug triage (EmilienM, 15:33:38)
    1. https://review.openstack.org/157004 (angdraug, 15:33:45)
    2. https://puppetlabs.com/blog/join-us-puppethack-july-30 (sbadia, 15:43:36)


Meeting ended at 15:49:19 UTC (full logs).

Action items

  1. EmilienM to update https://review.openstack.org/#/c/199712/ to use Rake instead of acceptance
  2. sbadia & pabelanger: figure out Gemfile split in our modules
  3. sbadia launch a initial msync on all our modules (ping cody)


Action items, by person

  1. EmilienM
    1. EmilienM to update https://review.openstack.org/#/c/199712/ to use Rake instead of acceptance
  2. openstack
    1. EmilienM to update https://review.openstack.org/#/c/199712/ to use Rake instead of acceptance
  3. pabelanger
    1. sbadia & pabelanger: figure out Gemfile split in our modules
  4. sbadia
    1. sbadia & pabelanger: figure out Gemfile split in our modules
    2. sbadia launch a initial msync on all our modules (ping cody)


People present (lines said)

  1. EmilienM (83)
  2. richm (20)
  3. pabelanger (18)
  4. sbadia (15)
  5. angdraug (10)
  6. crinkle (8)
  7. spredzy (7)
  8. Hunner (6)
  9. sgolovatiuk (6)
  10. iurygregory (5)
  11. openstack (3)
  12. bogdando (3)
  13. xarses (2)
  14. IBerezovskiy (2)
  15. mwhahaha (2)
  16. xenolog13 (1)
  17. saneax (1)
  18. santosh (1)


Generated by MeetBot 0.1.4.