#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:01:08 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150825 (EmilienM, 15:01:18)

  1. Review past action items (EmilienM, 15:01:54)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072599.html (EmilienM, 15:02:09)

  2. announcements (EmilienM, 15:03:53)
    1. federation specs: http://specs.openstack.org/openstack/puppet-openstack-specs/specs/liberty/enabling-federation.html (EmilienM, 15:04:12)

  3. midcycle (EmilienM, 15:05:02)
    1. midcycle agenda https://etherpad.openstack.org/p/puppet-liberty-mid-cycle (EmilienM, 15:05:12)
    2. ACTION: clayton to prepare an etherpad about external install & svc management patches in puppet-* for midcycle (EmilienM, 15:07:52)
    3. ACTION: richm to start a new etherpad for midcycle about keystone v3 work that we could achieve in 3 days (EmilienM, 15:11:27)
    4. ACTION: pabelanger and EmilienM follow-up https://etherpad.openstack.org/p/puppet-openstack-CI about puppet-openstack-integration (EmilienM, 15:13:50)

  4. CI (EmilienM, 15:17:21)
    1. liberty packaging blockers: https://etherpad.openstack.org/p/puppet-liberty-blocker (EmilienM, 15:18:11)

  5. Summit preparation (EmilienM, 15:23:14)
    1. ACTION: EmilienM to sends an email to ttx about Summit rooms (2 hours of Fishbowl slots) and Workroom slots for dev sessions (EmilienM, 15:32:44)

  6. Keystone v3 resource naming for domain scoped resources (EmilienM, 15:33:43)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-August/007927.html (richm, 15:34:52)
    2. http://www.gossamer-threads.com/lists/openstack/operators/48812 (EmilienM, 15:34:54)
    3. ACTION: richm to inform ML about Keystone v3 resource naming for domain scoped resources Liberty and M behaviors (EmilienM, 15:47:15)

  7. open discussion - bug/patches triage (EmilienM, 15:48:39)
    1. https://wiki.openstack.org/wiki/Puppet/New_module (EmilienM, 15:57:17)


Meeting ended at 16:01:05 UTC (full logs).

Action items

  1. clayton to prepare an etherpad about external install & svc management patches in puppet-* for midcycle
  2. richm to start a new etherpad for midcycle about keystone v3 work that we could achieve in 3 days
  3. pabelanger and EmilienM follow-up https://etherpad.openstack.org/p/puppet-openstack-CI about puppet-openstack-integration
  4. EmilienM to sends an email to ttx about Summit rooms (2 hours of Fishbowl slots) and Workroom slots for dev sessions
  5. richm to inform ML about Keystone v3 resource naming for domain scoped resources Liberty and M behaviors


Action items, by person

  1. clayton
    1. clayton to prepare an etherpad about external install & svc management patches in puppet-* for midcycle
  2. EmilienM
    1. pabelanger and EmilienM follow-up https://etherpad.openstack.org/p/puppet-openstack-CI about puppet-openstack-integration
    2. EmilienM to sends an email to ttx about Summit rooms (2 hours of Fishbowl slots) and Workroom slots for dev sessions
  3. openstack
    1. pabelanger and EmilienM follow-up https://etherpad.openstack.org/p/puppet-openstack-CI about puppet-openstack-integration
  4. pabelanger
    1. pabelanger and EmilienM follow-up https://etherpad.openstack.org/p/puppet-openstack-CI about puppet-openstack-integration
  5. richm
    1. richm to start a new etherpad for midcycle about keystone v3 work that we could achieve in 3 days
    2. richm to inform ML about Keystone v3 resource naming for domain scoped resources Liberty and M behaviors
  6. ttx
    1. EmilienM to sends an email to ttx about Summit rooms (2 hours of Fishbowl slots) and Workroom slots for dev sessions


People present (lines said)

  1. EmilienM (134)
  2. richm (39)
  3. mfisch (21)
  4. bogdando (17)
  5. clayton (16)
  6. degorenko (10)
  7. angdraug (6)
  8. crinkle (6)
  9. mwhahaha (5)
  10. ttx (4)
  11. openstack (4)
  12. _ody (4)
  13. xarses (2)
  14. pabelanger (2)
  15. anteaya (1)
  16. skolekonov (1)
  17. jpena (1)
  18. aderyugin (1)
  19. vinsh_ (1)
  20. sgolovatiuk (1)
  21. iurygregory (1)
  22. IBerezovskiy (1)
  23. Hunner (1)


Generated by MeetBot 0.1.4.