#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:04 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20151020 (EmilienM, 15:00:22)

  1. review past action items (EmilienM, 15:01:31)
    1. ACTION: EmilienM to cancel next week's meeting (EmilienM, 15:04:02)

  2. OpenStack Summit (EmilienM, 15:04:14)
    1. Summit etherpad: https://etherpad.openstack.org/p/HND-puppet (EmilienM, 15:04:24)
    2. community session https://etherpad.openstack.org/p/HND-puppet-community (EmilienM, 15:05:54)
    3. ci/testing session https://etherpad.openstack.org/p/HND-puppet-ci (EmilienM, 15:06:11)
    4. doc session https://etherpad.openstack.org/p/HND-puppet-doc (EmilienM, 15:06:20)
    5. coding session https://etherpad.openstack.org/p/HND-puppet-code (EmilienM, 15:06:37)

  3. Open Discussion, Bug and Review triage (EmilienM, 15:09:06)
    1. https://github.com/openstack/puppet-glance/tree/master/manifests (degorenko, 15:14:21)
    2. https://review.openstack.org/#/q/status:open+branch:master+topic:class_db,n,z (iurygregory, 15:16:08)
    3. ACTION: spredzy to patch puppet-glance to create db.pp (EmilienM, 15:16:16)
    4. https://github.com/puppetlabs/puppetlabs-apache/blob/master/manifests/vhost.pp#L973-L977 (degorenko, 15:20:59)
    5. https://review.openstack.org/#/c/237505/ (iberezovskiy, 15:31:11)


Meeting ended at 15:33:29 UTC (full logs).

Action items

  1. EmilienM to cancel next week's meeting
  2. spredzy to patch puppet-glance to create db.pp


Action items, by person

  1. EmilienM
    1. EmilienM to cancel next week's meeting
  2. spredzy
    1. spredzy to patch puppet-glance to create db.pp


People present (lines said)

  1. EmilienM (75)
  2. degorenko (23)
  3. iurygregory (19)
  4. mkarpin (17)
  5. spredzy (8)
  6. angdraug (6)
  7. iberezovskiy (6)
  8. skolekonov (5)
  9. mfisch (4)
  10. openstack (3)
  11. xarses (2)
  12. mwhahaha (1)
  13. crinkle (1)
  14. sbog_ (1)
  15. mdorman (1)
  16. sbadia (1)
  17. richm (1)
  18. aderyugin (1)


Generated by MeetBot 0.1.4.