#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 14:59:26 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20151229 (EmilienM, 14:59:39)

  1. Review past action items (EmilienM, 15:01:06)
  2. Clean-up our modules from previous deprecations & warnings (EmilienM, 15:01:34)
    1. https://bugs.launchpad.net/puppet-swift/+bug/1433390 (EmilienM, 15:02:34)
    2. ACTION: people to review the patch about warnings in puppet-swift https://review.openstack.org/#/c/261327/ (EmilienM, 15:04:06)
    3. http://logs.openstack.org/29/255529/3/check/gate-puppet-openstack-integration-scenario001-tempest-dsvm-trusty/72247e6/console.html.gz#_2015-12-17_23_34_54_866 (EmilienM, 15:07:50)
    4. ACTION: continue the investigation on https://review.openstack.org/#/c/255529/ (EmilienM, 15:10:11)
    5. https://review.openstack.org/261326 (degorenko, 15:13:04)
    6. ACTION: EmilienM update https://review.openstack.org/#/c/261120/ like it's done for other modules (EmilienM, 15:13:05)
    7. https://review.openstack.org/261481 (degorenko, 15:22:56)
    8. ACTION: people to review the warning/puppet-sahara patch: https://review.openstack.org/261481 (EmilienM, 15:22:58)
    9. ACTION: catchup with Cody about https://bugs.launchpad.net/puppet-vswitch/+bug/1524559 and see any progress (EmilienM, 15:24:18)

  3. Blockers to bump our CI to Mitaka (EmilienM, 15:26:27)
    1. ACTION: people to review puppet-nova/drop-ec2 https://review.openstack.org/#/c/261091/ (EmilienM, 15:29:18)

  4. Puppet-OpenStack Sprint (EmilienM, 15:30:19)
    1. https://etherpad.openstack.org/p/puppet-happy-new-year-2016 (EmilienM, 15:30:35)
    2. ACTION: postpone sprint schedule to next meeting and define a meeting date by then (EmilienM, 15:31:36)

  5. keystone::endpoint::version set to empty has no effect (EmilienM, 15:32:00)
    1. https://bugs.launchpad.net/puppet-keystone/+bug/1529374 (EmilienM, 15:32:06)
    2. https://review.openstack.org/262008 (EmilienM, 15:33:00)
    3. ACTION: catch-up with notmorgan about bug 1529374 (EmilienM, 15:36:18)

  6. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:36:35)


Meeting ended at 15:41:23 UTC (full logs).

Action items

  1. people to review the patch about warnings in puppet-swift https://review.openstack.org/#/c/261327/
  2. continue the investigation on https://review.openstack.org/#/c/255529/
  3. EmilienM update https://review.openstack.org/#/c/261120/ like it's done for other modules
  4. people to review the warning/puppet-sahara patch: https://review.openstack.org/261481
  5. catchup with Cody about https://bugs.launchpad.net/puppet-vswitch/+bug/1524559 and see any progress
  6. people to review puppet-nova/drop-ec2 https://review.openstack.org/#/c/261091/
  7. postpone sprint schedule to next meeting and define a meeting date by then
  8. catch-up with notmorgan about bug 1529374


Action items, by person

  1. EmilienM
    1. EmilienM update https://review.openstack.org/#/c/261120/ like it's done for other modules
  2. openstack
    1. people to review the patch about warnings in puppet-swift https://review.openstack.org/#/c/261327/
    2. continue the investigation on https://review.openstack.org/#/c/255529/
    3. EmilienM update https://review.openstack.org/#/c/261120/ like it's done for other modules
    4. people to review the warning/puppet-sahara patch: https://review.openstack.org/261481
    5. people to review puppet-nova/drop-ec2 https://review.openstack.org/#/c/261091/
  3. UNASSIGNED
    1. catchup with Cody about https://bugs.launchpad.net/puppet-vswitch/+bug/1524559 and see any progress
    2. postpone sprint schedule to next meeting and define a meeting date by then
    3. catch-up with notmorgan about bug 1529374


People present (lines said)

  1. EmilienM (123)
  2. degorenko (36)
  3. mwhahaha (11)
  4. openstack (10)
  5. chem (9)
  6. skolekonov (6)
  7. xarses (4)
  8. IvanBerezovskiy (3)


Generated by MeetBot 0.1.4.