#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:00 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160301 (EmilienM, 15:00:17)

  1. Review past action items (EmilienM, 15:00:37)
    1. ACTION: EmilienM to push mitaka beta tag this week (EmilienM, 15:03:51)

  2. Open Discussion, Bug and Review triage (EmilienM, 15:04:00)


Meeting ended at 15:10:56 UTC (full logs).

Action items

  1. EmilienM to push mitaka beta tag this week


Action items, by person

  1. EmilienM
    1. EmilienM to push mitaka beta tag this week


People present (lines said)

  1. EmilienM (41)
  2. IvanBerezovskiy (6)
  3. _ody (5)
  4. openstack (3)
  5. bkero (2)
  6. mwhahaha (1)
  7. clayton (1)
  8. saneax (1)
  9. degorenko (1)
  10. Hunner (1)


Generated by MeetBot 0.1.4.