#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:01:26 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160510 (EmilienM, 15:02:08)

  1. Review past actions items (EmilienM, 15:02:42)
    1. ACTION: EmilienM create launchpad for normalize_ip_for_uri function (EmilienM, 15:03:09)

  2. announcements (EmilienM, 15:03:49)
    1. centos7 jobs are bumped on Newton (thanks to RDO) (EmilienM, 15:04:13)
    2. summit summary: https://openstack.nimeyo.com/82967/openstack-dev-puppet-austin-summit-sessions-recap (EmilienM, 15:04:25)

  3. xenial testing status (EmilienM, 15:05:21)
    1. xenial work https://etherpad.openstack.org/p/puppet-openstack-xenial (EmilienM, 15:05:33)
    2. ACTION: degorenko to start looking at Xenial support (EmilienM, 15:08:15)
    3. ACTION: vinsh to work on puppet-swift for xenial support (EmilienM, 15:08:31)

  4. release management status (EmilienM, 15:11:43)
    1. http://governance.openstack.org/reference/projects/puppet-openstack.html (EmilienM, 15:12:12)
    2. http://governance.openstack.org/reference/tags/release_cycle-trailing.html#tag-release-cycle-trailing (EmilienM, 15:12:20)

  5. blueprint status (EmilienM, 15:15:04)
    1. http://specs.openstack.org/openstack/puppet-openstack-specs/specs/mitaka/config-deprecation-for-inifile-provider.html (EmilienM, 15:15:26)
    2. ACTION: postpone config-deprecation-for-inifile-provider to newton (EmilienM, 15:17:06)

  6. bug triage status (EmilienM, 15:18:27)
    1. https://etherpad.openstack.org/p/newton-puppet-bug-triage (EmilienM, 15:18:44)

  7. doc status (EmilienM, 15:20:38)
  8. open discussion (EmilienM, 15:31:06)


Meeting ended at 15:34:31 UTC (full logs).

Action items

  1. EmilienM create launchpad for normalize_ip_for_uri function
  2. degorenko to start looking at Xenial support
  3. vinsh to work on puppet-swift for xenial support
  4. postpone config-deprecation-for-inifile-provider to newton


Action items, by person

  1. degorenko
    1. degorenko to start looking at Xenial support
  2. EmilienM
    1. EmilienM create launchpad for normalize_ip_for_uri function
  3. vinsh
    1. vinsh to work on puppet-swift for xenial support


People present (lines said)

  1. EmilienM (95)
  2. iurygregory (14)
  3. bkero (14)
  4. chem (9)
  5. degorenko (6)
  6. mfisch (4)
  7. clayton (3)
  8. mwhahaha (3)
  9. openstack (3)
  10. crinkle (3)
  11. vinsh (1)
  12. mattymo (1)
  13. iberezovskiy (1)


Generated by MeetBot 0.1.4.