#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:02:46 UTC (full logs).

Meeting summary

  1. past action items (mwhahaha, 15:04:05)
    1. ACTION: EmilienM to collect openstack deprecations and file launchpad bugs (mwhahaha, 15:04:28)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-October/105200.html (mwhahaha, 15:05:22)
    3. ACTION: mwhahaha to propose a virtual midcycle for next year (mwhahaha, 15:05:57)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-October/105355.html (iurygregory_, 15:06:39)

  2. open discussion (mwhahaha, 15:07:41)


Meeting ended at 15:11:49 UTC (full logs).

Action items

  1. EmilienM to collect openstack deprecations and file launchpad bugs
  2. mwhahaha to propose a virtual midcycle for next year


Action items, by person

  1. EmilienM
    1. EmilienM to collect openstack deprecations and file launchpad bugs
  2. mwhahaha
    1. mwhahaha to propose a virtual midcycle for next year
  3. openstack
    1. EmilienM to collect openstack deprecations and file launchpad bugs


People present (lines said)

  1. mwhahaha (23)
  2. EmilienM (13)
  3. iurygregory_ (7)
  4. openstack (4)
  5. mkarpin (2)
  6. myatsenko (1)
  7. Vinsh (1)


Generated by MeetBot 0.1.4.