#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:01:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20170404 (mwhahaha, 15:01:20)

  1. Pike progress (mwhahaha, 15:03:58)
    1. https://docs.google.com/spreadsheets/d/1GV4v-T8E7Sq6GDE12pcTk_i0hFaVrDGnIDDVikXrQ34/edit?usp=sharing (mwhahaha, 15:04:03)
    2. ACTION: mwhahaha to check on what modules need wsgi for Pike goals (mwhahaha, 15:06:16)

  2. Open Discussion, Bug and Review triage (mwhahaha, 15:08:09)


Meeting ended at 15:12:02 UTC (full logs).

Action items

  1. mwhahaha to check on what modules need wsgi for Pike goals


Action items, by person

  1. mwhahaha
    1. mwhahaha to check on what modules need wsgi for Pike goals


People present (lines said)

  1. mwhahaha (31)
  2. EmilienM (15)
  3. iurygregory (8)
  4. dfisher (3)
  5. openstack (3)
  6. xarses___ (1)


Generated by MeetBot 0.1.4.