#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:01:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20170711 (mwhahaha, 15:01:41)

  1. cycle work review (mwhahaha, 15:03:24)
    1. https://docs.google.com/spreadsheets/d/1GV4v-T8E7Sq6GDE12pcTk_i0hFaVrDGnIDDVikXrQ34/edit?usp=sharing (mwhahaha, 15:03:43)

  2. latest puppet test issues (mwhahaha, 15:07:57)
    1. https://bugs.launchpad.net/puppet-openstacklib/+bug/1702964 (mwhahaha, 15:08:07)
    2. ACTION: EmilienM to create a puppet5-unit voting job when LP#1702964 is closed (EmilienM, 15:10:52)

  3. Open Discussion, Bug and Review triage (mwhahaha, 15:11:31)


Meeting ended at 15:17:18 UTC (full logs).

Action items

  1. EmilienM to create a puppet5-unit voting job when LP#1702964 is closed


Action items, by person

  1. EmilienM
    1. EmilienM to create a puppet5-unit voting job when LP#1702964 is closed


People present (lines said)

  1. mwhahaha (34)
  2. EmilienM (31)
  3. iurygregory (9)
  4. xarses (4)
  5. openstack (4)


Generated by MeetBot 0.1.4.